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EmbroideryStudio e4 Release Notes

These release notes provide an overview of new and improved features 
in the EmbroideryStudio e4 product range. In the first instance, the notes 
outline features and improvements which are specific to ES e4.5. For new 
users, or users updating from ES e3, they also cover the major features 
and improvements introduced since ES e4.0.

Wilcom EmbroideryStudio e4 is a major new version of Wilcom’s 
professional embroidery and multi-decoration software, replacing the e3 
version of software. The two primary embroidery and multi-decoration 
product models are:
 ES Designing – top-of-the-line professional digitizing with 

CorelDRAW® Graphics Suite
 ES Decorating – small-shop commercial digitizing with CorelDRAW® 

Graphics Suite replaces DecoStudio with much greater capabilities.
ES Lettering and ES Editing products are fully featured professional 
embroidery software for staff who do not need digitizing capabilities. 
ES Digitizing is a top-of-the-line professional digitizing system without 
CorelDRAW® Graphics Suite for production digitizing companies not 
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requiring graphic design software. ES e4.5 maintains the current product 
range. See below.
Direct links are provided from the release notes to the EmbroideryStudio 
Reference Manual which contains detailed instructions on all product 
features. Every effort has been made to ensure the accuracy of these 
notes but screen illustrations may vary from screen layouts generated by 
the software. Some features are standard across the product range, 
some are cost options, others are only available in certain product levels.

Tip  When viewing these release notes on screen, click cross-references 
to link directly to the manual. Click the Go to Previous View button in 
Acrobat Reader to return to these release notes.

Modular elements

EmbroideryStudio offers optional ‘Elements’ for Creativity, Production, 
and Specialty processes. The EmbroideryStudio e4 product suite consists 
of these product models:

Optional ES Elements for each category – Creativity, Production, and 
Specialty – are shown below. Some are included as standard in certain 
product models.

Product models Applications

1 ES Designing ^ Larger logo embroidery businesses with digitizing

2 ES Digitizing * Fashion and textile production digitizing

3 ES Decorating ^ Small embroidery shops – replaces DecoStudio

4 ES Editing Logos, retail shops, production shops

5 ES Lettering Logos, retail shops

^ Includes CorelDRAW® Graphics Suite as standard. * Only available in certain countries.

Element 1 2 3 4 5

Creativity

Shading & Open 
Fills

Add depth and dimension to your 
embroidery with powerful shadows, shades 
and open fills.

○ ○ – – –

Curved Fills
Create unique, flowing stitch patterns that 
add motion and dimension to any closed 
object.

○ ○ – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
● Included as standard  ○ Modular ‘element’
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Maze Fills
Automatically fill large areas with 
double-spiral stitching that never crosses 
itself.

○ ○ – – –

Spiral Fills
Create open stitching that follows the 
contours of a shape for some interesting 
visual effects.

○ ○ – – –

String Stitch

Create outline or filled shapes with 
overlapping ‘string art’ stitching to hold 
mirror pieces or for decorative effects. 
Known as ‘Paghadi’ in India.

○ – – – –

Freehand Create embroidery the most natural way – 
as if you were drawing with pen and paper. ● ○ – – –

Hand Stitch

Create hand-stitch effects which combine 
randomized spacing and stitch angles for a 
more organic look. Apply to satin, tatami, 
run, backstitch, and other stitch types.

● ○ ○ – –

Motifs
Create motif runs and both single and 
double motif fills. Apply 3D Warp distortion. 
Create and reuse motif patterns.

○ ○ – – –

Motif Runs 
Advanced

Create advanced motif runs with variable or 
gradient motif size and spacing effects. 
Motifs can also conform to varying size 
column shapes.

○ – – – –

Custom Splits Add carving, embossing and other 
dimensional effects to your embroidery. ○ ○ – – –

Photo Flash Convert black and white, grayscale and 
color images into embroidery. ○ ○ ○ – –

Reef PhotoStitch
Convert photos into embroidered designs in 
seconds. Automatically fill large areas with 
open stitching reminiscent of a coral reef.

○ ○ ○ – –

Productivity

Team Names 
Advanced

Save lettering layouts for reuse. With 
different logos and lettering, reuse makes 
teamname design simpler and faster.

○ ○ ○ ○ ○

Offsets Advanced Embolden logos, badges and other designs 
with distinctive, colorful borders. ○ ○ ○ – –

Element 1 2 3 4 5

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
● Included as standard  ○ Modular ‘element’
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Auto Shaping
Use auto-shaping tools to weld, flatten, 
intersect, and other shaping operations to 
give you accuracy and speed.

● ○ – – –

Auto 
Arrangements

Automatically create reflecting borders, and 
wrap reflections around a center point to 
create wreath or kaleidoscope effects.

○ ○ – – –

Kiosk Mode
Use at retail outlets where fast and simple 
personalization of standard design layouts is 
required in consultation with customers.

● ● ● ○ ○

Specialty

Embroidery- 
Connect

Quickly and easily send, scan, and queue 
your embroidery designs for production. 
EmbroideryHub networking software is 
included as standard. EmbroideryConnect 
WiFi devices are available for purchase.

● ● ● ● ●

Single Sequin

Create artistic sequin designs with sequin 
runs and sequin fills for single sequin 
machines using automated predefined fixing 
stitches.

○ ○ ○ – –

Sequins 
Advanced

Create embroidery files for single and 
twin-sequin dispensing machines. ○ ○ – – –

Beading
Provides support for beading devices. 
Classic fixing methods available: upright, 
flat, and sideways.

○ ○ – – –

Bling
Use any combination of stones, sizes and 
colors to light up your design. Includes bling 
lettering.

● ○ ● – –

Virtual Decoration
Bring the look of embroidery to your printed 
designs. Includes high resolution TrueView 
images. Print in CorelDRAW Graphics.

● ○ ● – –

Font Creator Match logo type exactly or create unique 
ones all your own. ○ ○ – – –

Chenille Add chenille embroidery capabilities to a 
lockstitch embroidery digitizing system. ○ ○ – – –

Schiffli Create and prepare lacework and emblems 
precisely and efficiently. ○ ○ – – –

Element 1 2 3 4 5

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
● Included as standard  ○ Modular ‘element’
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Included features

For details of the features included with each Element, click the links in 
the table below.

Creativity

Element Features Reference

Shading & 
Open Fills

Cross Stitch Fill Cross stitch fills (Reference 
Manual) 

Stipple Fill Stippling effects (Reference 
Manual) 

Accordion Spacing Accordion spacing (Reference 
Manual) 

Color Blending Color blends (Reference Manual) 

Curved Fills

Liquid Effect Create curved fills with Liquid 
Effect (Reference Manual) 

Florentine Effect Create curved fills with Florentine 
Effect (Reference Manual) 

Contour Stitch Contoured fills (Reference 
Manual) 

Maze Fills Maze Fill Maze fills (Reference Manual) 

Spiral Fills Spiral Fill Spiral fills (Reference Manual) 

String Stitch String String stitching (Reference 
Manual) 

Freehand Freehand Freehand embroidery (Reference 
Manual) 

Hand Stitch Hand Stitch Hand stitch effect (Reference 
Manual) 

Motifs

Full Motif Fill Motif fills (Reference Manual) 

Motif Run Motif runs (Reference Manual) 

Create Motif Custom motifs (Reference 
Manual) 

3D Warp Enveloped motif fills (Reference 
Manual) 
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Production

Motif Runs 
Advanced

Motif Run Create graded motif runs 
(Reference Manual) 

Motif Column Create graded motif columns 
(Reference Manual) 

Custom Splits

Flexi Split Flexi-splits (Reference Manual) 

Carving Stamp Creating patterns with custom 
splits (Reference Manual) 

User Defined Split

Photo Flash
Photo Flash Auto-digitize with Photo Flash

Color PhotoStitch Auto-digitize with Color 
PhotoStitch

Reef 
PhotoStitch Reef PhotoStitch Auto-digitize with Reef PhotoStitch

Element Features Reference

Team Names 
Advanced

Save As Teamname 
Template

Teamname templates (Reference 
Manual) 

Offsets 
Advanced Outlines & Offsets Generating outlines & offsets 

(Reference Manual) 

Auto Shaping Shaping Tools Shaping objects (Reference 
Manual) 

Auto 
Arrangements Mirror Merge Mirroring & reflecting selections 

(Reference Manual) 

Kiosk Mode Lettering Kiosk Lettering Kiosk (Reference 
Manual) 

Element Features Reference
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Specialty

Element Features Reference

Embroidery- 
Connect

EmbroideryHub
EmbroideryConnect

Machine Networking (Reference 
Manual) 

Single Sequin
Sequin Run Digitizing sequin runs (Reference 

Manual) 

Sequin Fill Creating sequin fills (Reference 
Manual) 

Sequins 
Advanced

Advanced Sequin Advanced Sequins (Reference 
Manual) 

Sequin Fill Creating sequin fills (Reference 
Manual) 

Twin Sequin Creating multi-sequin runs 
(Reference Manual) Multi Sequin

Beading Bead Run Bead Embroidery (Reference 
Manual) 

Bling
Create Bling Bling Digitizing (Reference 

Manual) 

Bling Lettering Creating bling lettering (Reference 
Manual) 

Virtual 
Decoration

Capture Virtual 
Decoration Bitmap Virtual embroidery

Font Creator
Create Letter Creating custom fonts (Reference 

Manual) 

Convert TrueType 
Font

Converting TrueType fonts to 
embroidery (Reference Manual) 

Chenille Chenille Chenille Supplement

Schiffli Schiffli Schiffli Supplement
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Elements now standard

Some e3 elements are discontinued and their functionality now bundled 
as standard.

DecoStudio

DecoStudio has been discontinued, now replaced by the more powerful 
ES Decorating. TrueSizer and TrueSizer Pro products have been updated 
to e4. TrueSizer Web also continues to be available as a free online web 
service.

CorelDRAW Graphics Suite

The CorelDRAW Graphics Suite of applications is included as standard 
with ES Designing and ES Decorating. EmbroideryStudio e4 links to 
CorelDRAW® Graphics Suite. Customers must register with Corel to 
enable the product. See also CorelDRAW® features & benefits.

Element DES DIG DEC EDI LET

Auto Shaping   – – –

Bling    – –

Offsets Standard    – –

Team Names Standard     

Vector Drawing    – –

Auto-Digitize Bitmaps    – –
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Note  Users who have purchased ES e4.1 or ES e4.2 will have received 
CorelDRAW® Graphics Suite 2017. Customers updating from ES e4.0 
who already have CorelDRAW® Graphics Suite X8, can purchase an 
update to CorelDRAW® Graphics Suite 2017 from Wilcom for a small fee. 
Contact your local reseller for more information or visit www.wilcom.com.

Logistics for ES e4.5 software

The release of EmbroideryStudio e4 brings with it a few changes in 
software logistics, including distribution, software security, and end-user 
registration.

Simplified software distribution
EmbroideryStudio e4 products are supplied on USB memory stick. 
Documentation is provided in electronic format as part of the installation. 
Help is hosted online for easy update. For higher level products which 
support CorelDRAW, two separate installation/setup programs are 
provided on the same USB memory stick – one for Wilcom ES Software 
and one for CorelDRAW software.

New hardware dongle
Both new and update users will be provided with a new dongle if updating 
from a previous version or buying a brand new system. A dongle 
‘transplant’ is required for update/upgrade customers (from e3). When 
updating from e4, use your current dongle. No codes are necessary 
unless you are including extra-cost elements.

End-user registration
EmbroideryStudio e4 prompts the customer to register the software for 
support and warranty.

http://www.wilcom.com
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New ES e4.5 version EMB design format
EmbroideryStudio e4 provides the latest version of the EMB all-in-one 
design format that supports the new features and objects that can be 
created with ES e4 software, including the latest CDR file format 
embedded in EMB. ES e4.5 can save to previous ES e4 formats for 
backwards compatibility.
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What’s new in ES e4.0?

The first release of EmbroideryStudio e4 contains many new product 
features and enhancements to many aspects of the software since the 
release of ES e3:
 Improved ES design workspace
 New Design Library
 New EMB Job Order Details
 Improved Product Visualizer
 New & improved lettering
 New & improved digitizing
 New & improved automatic digitizing
 Other improvements

Tip: For a summary of new and improved features, see the Product 
differentiation table at the end of these release notes. For a complete 
feature listing, see the product differentiation table in the user manual.

Improved ES design workspace

The EmbroideryStudio e4 user interface uses the same basic style and 
layout as e3 with some improvements. Not a big learning curve for 
existing customers to upgrade. EmbroideryStudio e4 introduces a new 
easier ‘graphics style’ of embroidery digitizing while also improving on 
the professional ‘traditional’ digitizing style. Graphics style is standard in 
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ES Decorating while both graphics and traditional digitizing are 
standard in ES Designing and ES Digitizing.

The user interface now includes:
 New color scheme
 Selectable icon size with or without icon labels
 4K high resolution monitor support
 an improved General toolbar at the left
 a new Graphics Digitizing toolbar
 an improved Traditional Digitizing toolbar
 a new Outline Stitch Types toolbar
 an improved Fill Stitch Types toolbar
 an improved Stitch Effects toolbar
 a new My Threads docker
 an improved Color toolbar

Improved Color palette

Improved Toolbox
More dockers

New Stitch Types
toolbars

Graphic style and
traditional input

methods

Design tabs

Bigger brighter buttons
Improved grouping of

related functions

Improved and renamed
Modes toolbar
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Improved toolbox organization
The main vertical toolbox at the left side of the screen is 
re-organized for more efficient and obvious use:
 A simplified main toolbox has the commonly used tools 

for all product models.
 A new vertical Graphics Digitizing Tools toolbar 

holds graphics style shape tools.
 A new vertical Traditional Digitizing Tools toolbar 

holds improved traditional digitizing tools.
All frequently used tools are available in a single click – 
not hidden in flyout toolbars.

Note: Some optional features are shown. Not all tools are 
in all product models.

Improved flyout toolbars
Infrequently used tools are combined into flyout toolbars 
to save screen space and visual distractions. All flyouts 
can still be detached and left open if desired. Flyout 
toolbars are also quicker to respond and hence easier to 
use.

Improved default layout of tools and toolbars
Default layout of tools and toolbars in 
EmbroideryStudio e4 has been updated as follows:
 Only commonly used toolbars visible by default – specialty toolbars 

deactivated.
 Improved grouping of toolbars based on common usage.
 Vertical toolbox flyouts replaced with expanded toolbars for easier 

access.
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Large Open and Save dialogs
EmbroideryStudio implements improved Open Design and Save 
Design dialogs.

Key features:
 Large, re-sizable Open Design dialog with full folder browsing.
 Windows Explorer search capability within the dialog.
 More extensive design preview info panel like Windows Explorer.
 Design thumbnails and preview ranging from small to extra large.

Re-sizable Open 
Design dialog with 
full folder browsing



   What’s new in ES e4.0? 15

Open recent files by thumbnails
You can now preview recent designs before opening.

Display multiple open designs in separate design tabs
EmbroideryStudio makes it easy to see and switch between open designs 
with new design tabs. This also makes it easy to copy/paste between 
designs, including drag and drop operations. Optionally, you can tile 
multiple design tabs. See also Set up multiple views (Reference Manual).

Preview recent 
designs

Switch easily between 
open designs
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New Stitch Player replaces Slow Redraw
EmbroideryStudio provides an improved Stitch Player tool for handling 
stitchout simulations. See also Simulate design stitchouts (Reference 
Manual).

Key features:
 Typical ‘media player’ buttons for play, pause, rewind operations
 Progress bar showing thread colors in proportion to number of stitches
 Progress bar marker which can be dragged forward or backward
 Auto scrolling at high zoom
 No change to current needle position in the design.

Improved color palette

The Color Palette has been improved and extended with new features. 
It now defaults to 15 colors representing 15 needles on a machine. Use 
the new My Threads docker to change the RGB values or assign real 
thread colors. See also Choosing threads (Reference Manual).

Set stitch range to redraw 
section of design

Toggle Auto Scroll to view 
at high zoom factors
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There are new tools to manage colors in the design palette more easily:

Other features:
 Color palette positions are numbered for easier reference
 Used colors are tagged with a blue marker.

New hoop template

Tool Details

My Threads Invokes the new My Threads docker.

Hide Unused Colors Displays only colors used by the design.

Remove Unused 
Colors

Replaces Compact Palette to remove all colors not used 
in the design. It then renumbers used colors.

Split Palette The existing command remains.

Current Color Highlight which palette color is current.

Pick Color Eye dropper to select a new color from the design and 
make current.

Apply Current Color Re-color objects in the design with the current color.

Cycle Colors ^ Automatically re-color objects by swapping colors used in 
the design.

Color Wheel ^ Create new color combinations based on rotating existing 
colors through the color space.

^ ES Designing and ES Digitizing only

Click View > Show Grid to show or hide the grid. Right-click for settings.
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Now you can optionally turn on the Hoop Template display via the 
Options dialog or View menu. The template may be used to help 
position your design within the hoop.

Tip: You can include the hoop template in the production worksheet, 
together with alignment and registration guide markings. This allows you 
to cut out the printed design and align it within the hoop. Use the 
template markings to align it to physical hoop template.

Show the
hoop

template
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New My Threads docker

A new ‘My Threads’ docker makes it easy to select and assign thread 
colors. See also Assign thread colors (Reference Manual).

Key features:
 Easily choose which thread charts to display.
 Dynamically sort thread colors in docker by numerical code or color 

shade.
 Locate desired colors using a color scroll.
 Enter color code to locate a specific color.
 Double-click to assign thread color to current palette slot.

Configurable toolbar display

Use Standard > Options to access application options for design view, grid 
& guides, and other settings.

Use scrollbar to
search

Current color
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EmbroideryStudio allows you the choice of large or small button icons 
with or without short names. See Toolbar display options (Reference 
Manual) for details.

Object selection

In addition to existing Select tools, the new Freehand Select tool 
allows you to draw a freeline around the object/s you want to select.

Use Toolbox > Select Tools > Select Object to select individual objects as 
well as groups or ranges of objects.

Use Toolbox > Select Tools > Freehand Select to select object at current by 
drawing a freehand line. 

Choose large or small
button icons with or

without names

Draw a freeline 
around object/s to 
select
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Support for 4K high-res monitors
EmbroideryStudio e4 now provides support for 4K high resolution 
monitors. Buttons are large enough to be seen effectively providing 
effective use of the large graphic area.

Quick recoloring
New tools allow you to quickly re-color entire designs. See also Add 
colorways (Reference Manual).
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 The Cycle Colors tool lets you automatically re-color objects by 
swapping colors used in the design.

 Use the Color Wheel to cycle through different color combinations 
using preset color schemes – Analogous, Complementary, 
Harmonious, etc.

Cycle through 
used colors

Click and drag base color 
node to adjust all

Choose a color scheme
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New Design Library

A powerful new Design Library is integrated into the main ES 
application, replacing the separate Design Explorer application used in 
earlier versions. Design Library is a major new capability included as 
standard in all EmbroideryStudio product models.
 Very quick to start up and browse designs, open, view, edit designs
 Much greater functionality for finding and managing your designs
 An integral part the new job Order management in ES e4
Design Library extends the Windows library feature far beyond what 
Windows Explorer does.
 Automatically finds and show only those folders with embroidery 

designs in them
 Choose to see all your designs in one window, regardless of what 

folder they are in,
 Group and sort your designs by customer, by order, by date, by folder…
With its fast and powerful search capabilities you’ll never misplace 
another design:
 Fast search for designs by customer, name, description, date, order, 

any text… 
 On my computer, on company network of computers, on machines
 Relating designs to customers and orders.

Design Library operates within the main ES window
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 Easily switch between open design window and the Design Library
 Library commands are in a toolbar at the top of screen
 Double-click to open a design for editing.

Design Library can show all designs in all folders

 Browse embroidery designs from all folders and sub-folders at the 
same time. Windows Explorer can only show designs in one folder at 
a time.

 Sort designs by date to see your most recent designs at the top, even 
if you can’t remember what folder you put it in.

For your entire embroidery library... e.g. sorted by date 
descending
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… or a Selected Portion of your Library… e.g. sorted by 
filename ascending

Windows Explorer shows only one folder at a time
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Fast search for designs via any text in filename, folder, or design 
file properties

Powerful new search capabilities to find designs by text terms for all 
designs in the Library
 Design Library automatically indexes your design files for fast, free 

format searching
 Find designs with any text string in filename, folder name, or Design 

Properties
 group by various parameters – e.g. File Type in this example
 sort by various parameters – e.g. Embroidery Size in this case

Display lists of designs in several different layouts

 Extra large Thumbnails, Large Thumbnails, Medium Thumbnails, Small 
Icons

 List, Details, Tiles, Contents, 
 Customer, Order, Details
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List designs with thumbnail and contents details

List designs in a table with user selected details visible

An integral part of the ES Order Job Feature

ES e4 extensions to the EMB file format include Quote/Order information. 
This makes the Design Library an integral part of the EmbroideryStudio 
Order Job Feature.
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New EMB Job Order Details

EmbroideryStudio e4 software now stores basic embroidery job order 
information and design status right in the EMB design file. Together with 
the new Design Library system, this provides a practical and simple 
method of recording and managing custom embroidery jobs without the 
complications of a full order database system. 
It is a simple approach oriented mainly for ‘Custom Logo’ type of 
commercial embroidery, where a custom design is required to be stitched 
of a specified garment in a defined location for a customer order.

A Production Job is one design on one garment
A ‘production job’ in the ES Job Order system is defined as:
 a specific embroidery design
 to be stitched on a specified Product, in a defined Position
 for a specified Order Quantity, broken down by Color / Size / Quantity
 for an order # for a specific customer on a specific order date.
A customer order might sometimes need multiple ‘production jobs’. If so, 
you use a separate EMB design file for each ‘job’ in the order. To see all 
jobs for a specific order, you can list designs by order # or customer, etc.

Create and Manage Design Requests, Estimates, Approvals, 
Design Status
You can choose to enter values for the job Order fields, and then use 
Design Library to organize workflow for design requests, estimating, 
quoting, approval, scheduling, design status.
 Basic Design Requests with Artwork and Requested Details
 Advanced Design Requests with Garments and Logo Placement
 Improved Product Visualizer to visualize a design on a garment for an 

order
 Improved Design Approval Form
 Estimate Design Run Time and Job Time
 Use Design Status for Internal Workflow for Design Digitizing and 

Approvals
The EMB Order Job Feature is not a commercial order entry or production 
management database system. It uses the ES ‘design management 
system’ to view production job and order information saved with the EMB 
design. This allows custom embroidery jobs to be managed indirectly via 
the designs they use, without the complications or cost of a commercial 
database system.
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Use the EMB Job Order Details to Prepare and Track Jobs

Embroidery sales and customer service staff can prepare and manage 
quotations and orders:
 create new design requests and enter job Order details in new or 

existing designs
 determine stitch estimates to help determine pricing for quotations
 display the artwork or digitized design on the product to be 

embroidered
 email Approval Sheets for design and quotation for an order/job to 

customers for approval
 track the status of designs and customer approvals
 release approved jobs for digitizing and/or production
Digitizing managers and staff can plan and manage digitizing designs:
 know what new designs to create or existing designs to modify by 

customer, order, date
 track and manage the internal checking status of newly digitized or 

modified designs
 track and manage previous and new designs by customer, order, date 

and other job details
Production managers and staff can plan and manage production jobs:
 know when a new design / order is approved for production
 know what design to use for what order, and how many pieces to 

embroider on what products in what position, with color/size/ quantity 
details

 help plan production schedules from the order due date, design 
statistics, and job quantities 

Manage Job Order details by EMB Design
 Staff enter basic job Order details and status into EmbroideryStudio 

and save it in an EMB design file
 either a new EMB file which serves as a design request to be 

digitized
 or an already digitized EMB design which is to be used for a new 

order
 Design Library automatically indexes the designs with order and 

design details
 Staff use Design Library to view and manage designs and the 

orders/jobs they define
 browse, list, or search for designs by various criteria
 for customer, order, date, size, design name or description, etc

 Order / Job details are printed on Design Approval Sheets for customer 
approval
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 With easy emailing to customers for approval
 Order / Job Details are printed on Production Worksheets for 

production staff
 With print to PDF to use for design work orders

 Staff use the design status to track and manage the workflow of a 
design or production job
 eg List designs to be digitized
 eg List designs waiting for customer approval
 eg list designs ready for production, etc

See Job Order Details in Design Library
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See and Edit Order Details Before or After Design is Digitized

List Designs with Order Details

Use Design Library to Group/Sort designs by Order number to see them 
together.

Basic Job Order Details Stored in EMB File Properties
The order / Job details can be entered via the Design Library or the 
Design Properties dialog inside EmbroideryStudio. Basic order 
details are stored as EMB file properties. Any alphanumeric information 
can be entered. Fields include:

Field Details

Filename File name of the selected design. This will often be a number 
or alphanumeric format for easy cataloging.

Title Defaults to filename. Add a more descriptive name for easy 
searching. This name appears on the approval sheet or 
worksheet.
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Job Order Detail is standard in all ES Product Models
All products in the EmbroideryStudio family of products (ES) include the 
Design Library and job order details as standard. Small shops would 
typically use ES Decorating for most staff. Digitizing staff would use 
either ES Decorating or ES Designing depending on the amount of 
digitizing they do. Customer service staff could use lower cost 
ES Lettering. Production Staff are better suited to ES Editing.

New Improved Design Approval Process

EmbroideryStudio introduces a much improved design and order 
approval sheet and process:
 Improved Approval print form displays main Order and Job details
 Uses Improved Product Visualizer images

Design status Use ‘design status’ for digitizing and approvals. Most 
companies will want to define their own status types – e.g. 
‘Logged’, ‘Verified’, ‘In Progress’, ‘For Review’, ‘Approved’.

Print approval 
sheet

Takes you to Approval Sheet print preview directly. You have 
the option of sending to a printer, printing a PDF, or sending by 
email.

Design details

Quote / Order # Embroidery company’s order number

Order date Date the order was placed

Order due date Date the completed order is due

Order notes Notes about the order 

Customer details

Customer Customer name and/or ID

Contact Customer contact person

Reference Customer reference / PO order or similar

Sales rep Name of salesman dealing with the customer

Product details

Product type Garment or article type – e.g. Polo Shirt

Position Position of design on the product

Quantity Total number of pieces to be stitched with design

Product Brand, style code, product name

Product colors May include product color code or name.

Color / Size / Qty Matrix of product color, size, quantity for the product

Field Details
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 Includes Customer, Order, and other job details
 Excludes stitch count for commercial confidentiality
 Various improvements to the Print Options dialog

 Email PDF print file to customer for quote / approval
 with automatic PDF filename
 Print to PDF file on local network for easy staff reference

 Track approval status via ‘Design Status’ field in EMB file / 
Design Library

Improved Approval Print Forms with Job Order Details
Relevant order / job details previously saved in the EMB file are displayed 
on the design Approval Sheet.
 Design close up / actual size on page 1

Approval Sheet
Wilcom EmbroideryStudio – Designing

*E4-0012*
Design: e4-0012
Title: Kennedy_Grammar_School_Logo

Height: 89.1 mm
Width: 107.5 mm
Colors: 4
Colorway: Colorway 1
Zoom: 1:1

Quote/Order #: 12345
Date: 03/02/2017
Kennedy Grammar School
John Reevesby, Principal
PO 5432

My Embroidery  
Company

Sales rep:George Brown

Product type: Mens\Polo
Product: Mens Polo Style1_Short Sleeves
Total qty: 48
Product colors: Purple
Position: Left Chest
Color/Size/Qty:12 Small, 24 Medium, 12 Large

Terms and Conditions:
All designs created by Company  
Name are sole property of ... etc

Approved By:

  ___________________   
Date:

Authors: Bill Wilson Design last saved : 17/02/2017 10:31:00 AM Date printed: 20/02/2017 11:13:21 AM Page 1 of 2
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 Design on selected Product Image visualized on page 2

The changed information added to the Approval form in 
EmbroideryStudio includes:
 Customer, Customer Contact, Customer Reference
 Order Date, Sales Rep
 Product Type, Product Name, Product Color(s), Embroidery Position
 Total Quantity, Quantity by Color and Size
 Terms and Conditions text
 Signature Block for name and date approved
 Stitch count removed

Approval Sheet
Wilcom EmbroideryStudio – Designing

*E4-0012*
Design: e4-0012
Title: Kennedy_Grammar_School_Logo

Height: 89.1 mm
Width: 107.5 mm
Colors: 4
Colorway: Colorway 1
Zoom: 0.30

Quote/Order #: 12345
Date: 03/02/2017
Kennedy Grammar School
John Reevesby, Principal
PO 5432

My Embroidery  
Company

Sales rep:George Brown

Product type: Mens\Polo
Product: Mens Polo Style1_Short Sleeves
Total qty: 48
Product colors: Purple
Position: Left Chest
Color/Size/Qty:12 Small, 24 Medium, 12 Large

Terms and Conditions:
All designs created by Company  
Name are sole property of ... etc

Approved By:

  ___________________   
Date:

Authors: Bill Wilson Design last saved : 17/02/2017 10:31:00 AM Date printed: 20/02/2017 11:13:22 AM Page 2 of 2
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Email PDF of Approval Sheet to customer for approval

 Send approval forms via PDF to customer for approval.
 Add pricing and delivery details in covering email – not saved in EMB 

file
 Optionally Save PDF prints to local disk or network drive for staff 

access
 Optionally email and save PDF of Production Worksheet prints for 

production use

Track Status of Design Approval via Status field in EMB File 
If desired, you can set/update the design status field in the Design 
Information docker. Then other staff can see and monitor the design 
approval status via Design Library.

Approval sheet 
attached to email 
for customer 
review

Email approval sheet
as PDF attachment

Set design status for 
improved design 
tracking
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Improved Print Options Dialog
Various improvements are made to the Print Options dialog to support 
improved Approval Sheet. 

Improved Product Visualizer

A major improvement is made in EmbroideryStudio to the Product 
Visualizer – means to display a design on a garment or other product 
being embroidered. The key points are:
 New high resolution predefined product articles supplied in ES e4
 Defaults to ‘Blank’ 100 x 100mm embroidery area displayed in white. 

Resize and/or re-color if desired.
 Easier to select and use product images
 Locate product images anywhere in the design window
 Resize product images graphically or numerically
 Re-color product images
 Save product images in the EMB design file for viewing on any Wilcom 

system.

Improved 
approval sheet 
options
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New High Resolution Re-colorable predefined product images

A new set of high resolution product images of common embroidered 
items is included with Product Visualizer. These include:
 Products with multiple views – front, back, and sides.
 Cropped versions of large items for easier presentation

Add your own pre-coloured or re-colourable product images



EmbroideryStudio e4 Release Notes 38

Easier to select and use Product images

Access Product Visualizer From Color Toolbar

 Access the improved Product Visualizer via a button on the Color 
toolbar. See Visualize products (Reference Manual) for details.

Select Desired Product and Setting from new Docker

 Standard generic products are organized in folders by product type

Access Product Visualizer

Select a 
product folder

Select 
product

Optionally toggle 
product image on/off
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Select custom products from your folder of product images

Re-color and Re-size Product Articles in the Settings tab

 Re-size a product graphically or use Smart Tape to use a specific a 
measurement

 Re-size a product by specifying the size in mm (rather than %)
 Re-size a product using Smart Tape to use a specific a measurement.
See Visualize products (Reference Manual) for details.

Select desired product 
and settings

Select custom 
products from 
your own folder

Alternatively, enter 
known dimension and 
click Apply to resize 
product image

Measure garment to
determine real-world

size

Scale product 
image as 
necessary



EmbroideryStudio e4 Release Notes 40

Product Images are copied and saved in the actual design EMB 
file
 The product image goes with the design to anyone you send the EMB 

file to
 Unlike e3 EMB which only kept a reference to the product image 

filename.

New & improved lettering

In EmbroideryStudio e4, embroidery ‘alphabets’ are now referred to as 
‘fonts’. Native fonts are digitized for use with embroidery. Graphic 
TrueType fonts from Windows and other sources are converted to 
stitching upon use.

Additional lettering fonts of various styles

EmbroideryStudio e4 includes 32 new professionally digitized fonts, 
including:
 Mixture of normal embroidery fonts
 3D foam fonts
 More and better running stitch fonts
 Outline fonts for sports lettering
 Two-color outline fonts
 Commercial logo fonts
 Double-color bordered fonts used for sports apparel and by hobbyists. 

See also Standard Fonts (Reference Manual).
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Improved font selection user interface

EmbroideryStudio e4 includes improvements in font selection. Fonts are 
listed in category groups for easier identification. This makes it easier to 
find a suitable font for a particular purpose in mind. Also you can type the 
font name to select it from the list. The first few letters of the name will 
locate it in the list. See also Creating embroidery lettering (Reference 
Manual).

Fonts are grouped as follows:

Use Toolbox > Lettering to create embroidery lettering directly on-screen. 
Right-click to access settings.

Filter font list 
as preferred

Category Details

Type Embroidery font, TrueType font (TT), OpenType font (OT)

Style Block, serif, script, decorative, etc

Technique Normal, Run stitch, 3D Foam, Chenille, Border, Monogram, 
appliqué, etc

User-defined Custom font vs system font.
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Improved Team Names feature

Various aspects of the Team Names feature have been improved:
 Simple teamname lettering can be managed from a single docker. See 

also Creating simple teamname designs (Reference Manual).

 Import and export lists of names from TXT or CSV file. See also 
Managing teams (Reference Manual).

 For Advanced Team Names users, the mechanism for creating and 
employing single- or multi-baseline layouts, is now much easier via 

Use Toolbox > Team Names to associate multiple names with a design.

Import names 
as TXT or 
CSV
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the dedicated Team Names > Designs tab. See also Teamname 
templates (Reference Manual).

Note: By default, the Designs tab includes a ‘Custom’ folder which is 
the default for all user-defined teamname templates. If you merge 
settings from an older version of the software, other folders may 
appear. 

 Re-purpose designs for use as custom layouts via the File > Save as 
Teamname Template command.

Kerning tables for more fonts

Spacing kerning tables are now included for all fonts. Kerning is also the 
default spacing method. Kerning automatically adjusts spacing between 
pairs or triplets of letters. This can improve readability and appearance. 

Select a design 
category and choose 
a template
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Unlike character spacing, kerning is defined in the actual font. See also 
Setting automatic letter kerning (Reference Manual).

Improved auto-digitizing of TrueType fonts

EmbroideryStudio e4 provides improved auto-digitizing of TrueType 
fonts. In particular, serif fonts and fonts with wide stroke letters.

New & improved monogramming

You build monograms using the Monogramming docker. The simplest 
way to get started is with the new Designs tab. This gives you a selection 
of design templates ranging from lettering only, with borders, or with 
ornaments. The updated Monogramming docker also includes:
 38 border shapes with many different stitch types
 More predefined styles including enveloped styles

Auto kerning 
activated

Use Toolbox > Monogramming to create personalized monograms using a 
selection of predefined monogramming styles, border shapes and 
ornaments.
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 Increase to 8 border shapes and also with many different stitch types. 
See also Monogramming (Reference Manual).

Monogram templates
EmbroideryStudio e4 also includes predefined monogram templates 
typical for commercial use. These contain layouts commonly used for 
typical items such as shirt pockets, cuffs, towels, and other popular 
items. If you want to save a design as a template for future use, use the 
new File > Save as Monogram Template command. The design will 
appear in the Designs tab under the Custom folder.

Select monogram type and 
choose a design template

Enter a name for your
custom template
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More styles
The Monogramming docker also includes more predefined styles 
including enveloped styles.

Easier use of borders and flourishes in monogram fonts
You can now select monogram ornaments from alphabet fonts. The size 
of ornament is set independently of the letters.

Greater control
You now have greater control of more advanced settings in 
monogramming styles. For example:
 Control of the size ratio of letters in styles. This replaces separate 

letter height parameters.
 Control of letter spacing for all styles.
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 Option to remove underlying stitching where letters overlap.

New & improved digitizing

EmbroideryStudio e4 brings a huge increase in digitizing capabilities to 
all digitizing product models, especially for ES Decorating compared to 
DecoStudio e3.
 New graphics style plus traditional style digitizing
 New graphics style digitizing
 Improved traditional digitizing
 New Basic Shapes tool
 New standard stitch types
 New & improved technical stitching
 New & improved creative stitching
 Improved Appliqué
 Improved Add Border
Everyone will appreciate:
 how much easier and obvious it is to digitize designs
 the many new combinations of any shape with any stitch type
 the ability to convert virtually any fill to any outline and vice versa with 

a single click.
Production digitizers will appreciate:
 additional capabilities and control with traditional digitizing
 higher digitizing productivity
 flexibility that both approaches provide.

New graphics style plus traditional digitizing

EmbroideryStudio e4 has a new outline/fill digitizing paradigm similar to 
graphics applications. This should make digitizing easier and more 
obvious for beginners, and much easier to convert between outlines and 
fills generally. But don’t worry, the new paradigm does not compromise 
the ability of professional digitizers to do the same ‘power digitizing’ they 
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do now. If anything, digitizing should become that much easier. See also 
Digitizing Shapes (Reference Manual).

Note: Some optional features are shown. Not all tools are in all product 
models.

Graphical and 
traditional digitizing 
tools

Fill and outline
stitch types

Stitch effects applied in 
addition to stitch types

Thread colors applied in 
addition to stitch types
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New digitizing user interface
The user interface now includes:
 an improved General Toolbox vertical toolbar at the left
 a new Graphics Digitizing Tools vertical toolbar
 an improved Traditional Digitizing Tools vertical toolbar
 a new combined outlines and fills Stitch Types toolbar
 an improved Stitch Effects horizontal toolbar
Everyone appreciates:
 how much easier and obvious it is to digitize designs
 the many new combinations of any shape with any 

stitch type
 ability to convert virtually any fill to any outline and vice 

versa with a single click.
Production digitizers appreciate:
 additional capabilities and control with traditional 

digitizing,
 higher digitizing productivity,
 flexibility that both approaches provide

New graphics digitizing style

The graphics approach to digitizing operates similar to graphics design 
programs. It provides one set of tools to create shapes to be stitched:
 on the shape as outlines, or
 inside the shape as fills, or
 both
Assign an outline or a fill to a shape by clicking on the desired stitch type 
in the new Stitch Types toolbar.
To create both an outline and a fill, create the fill first, then select and 
duplicate the object and convert the duplicate to an outline, which is 
stitched after the fill.
Standard in ES Designing, ES Digitizing, and ES Decorating 
products.
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New graphics digitizing tools for both outlines and fills
The new Graphics Digitizing Tools toolbar provides one easy set 
of tools for digitizing shapes for either fills or outlines. 
Standard graphics digitizing tools in ES Decorating include:
 Digitize Open Shape, Digitize Closed Shape, Digitize Columns 

(Column A), 
 Rectangle (Square), Ellipse (Circle), Single Line
Additional graphics tools in ES Designing and ES Digitizing 
include:
 New Basic Shapes tool
 Freehand Open Shape, and Freehand Closed shape with the 

Freehand optional element.
Assign an outline stitch type to open or closed shapes created from 
any shape tools by clicking on the desired outline type in the new 
Stitch Types toolbar. Assign a fill stitch type to closed shapes in 
the same way. 

New Stitch Types toolbar
Assign an outline stitch type to open or closed shapes created from any 
shape tools by clicking on the desired outline type in the new Outline 
Stitch Types toolbar. 

ES Decorating includes 6 standard outline stitch types:
 Run stitch, Triple run, Satin stitch, Zigzag stitch, E Stitch, Vector 

Outline
ES Designing and ES Digitizing include 12 standard outline stitch 
types:
 The 6 outline stitches in ES Decorating, plus 6 more
 Backstitch, Stemstitch, Tatami outlines
 New Sculpture stitch, new Satin Raised stitch, and new Square 

stitch.
Satin, Zigzag, and E Stitch outlines automatically create a thick outline 
along the shape using the Column C object type. Use the rectangle and 
circle tools for outlines as well as for fills.
Assign a fill stitch type to a closed shape created from any shape tools by 
clicking on the desired fill type in the new Fill Stitch Types toolbar.

Select stitch type to 
use with current 
digitizing tool

Assign a fill, including 
vector, to any closed 
shape
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ES Decorating includes 6 standard fill types: Satin stitch, Zigzag stitch, 
E Stitch, Tatami, Motif Fill, Vector Fill. 
Standard motif fill is a simplified motif fill for predefined motifs only, as 
in DecoStudio e3. Fully featured motif fill capabilities are provided as an 
add-on element for ES Designing and ES Digitizing only.
ES Designing and ES Digitizing include 10 standard fill types:
 The 6 fill stitches in ES Decorating, plus 4 more:
 New Satin Raised, new Square stitch, new Double Square, 

Program Splits
ES Designing and ES Digitizing offer a further 7 optional fill stitch 
types via various optional elements:
 New Satin Flexi Split, Cross Stitch, Contour, new Spiral
 Stipple run, Stipple Backstitch, Stipple Stemstitch.

No prompts for additional input with graphics style tools
Graphics digitizing tools do not prompt for additional input such as 
multiple boundaries (holes) or stitch angles. These are automatically set 
to sensible default values. If you want to change them, use the new hole 
tools, stitch angle tools, and reshape tool to adjust. This approach has 
the advantages of:
 Immediate stitching result after creating the shape
 Easier and more obvious especially for newcomers
 More capabilities with fewer tools.

New add or remove stitch angles and holes to fills
Filled objects default to straight parallel stitching 
(complex fill) at your preferred default stitch angle value. 
 Change a parallel fill to turning fill with the Add Stitch 

Angle tool. 
 Change a turning fill to a parallel fill with the Remove 

Stitch Angles tool. 
 Use Reshape to adjust existing stitch angles in an 

object.
Filled objects default to a single boundary, no holes. 
 Add holes to a filled object using Add Hole tool
 Remove all holes from a filled object with Remove 

Holes, or
 Fill all holes in a filled object with Fill Holes.
See also Adding & filling holes (Reference Manual).
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New vector drawing standard with graphic digitizing tools
Use the same graphic digitizing tools to create shapes for vector objects 
(no stitching).
 Select Vector Outline from the Outline Types toolbar, or
 Select Vector Fill from the Fill Types toolbar
 Use Object Properties to set both Outline and Fill properties for the 

same object.
Vector drawing is standard in e4 ES Decorating, ES Designing and 
ES Digitizing, not optional as in e3. See also Creating vector shapes in 
EmbroideryStudio (Reference Manual).

Improved traditional digitizing

Traditional style digitizing is standard in ES Designing, and 
ES Digitizing products. It is not available in ES Decorating. Graphics 
style digitizing is also provided, so you can use both as desired.

What do we mean by traditional style of digitizing?
The traditional style of digitizing is different from typical graphics design 
programs:
 Separate sets of input tools for outlines, for fills
 Explicit selection of which object / calculation method is used
 Emphasis on digitizing shapes with corner and curve points – limited 

standard shapes
 Prompts for additional input for each object.
The traditional style of digitizing has evolved to follow historical 
embroidery digitizing practices:
 Experienced digitizers can digitize faster and with greater control
 Newcomers can master it also but require more time to learn.

Prompt for additional input for each object
Traditional digitizing tools prompt for additional input for multiple 
boundaries (holes), stitch angles, and start and end points for each 
object. Pressing Enter will bypass an input and take the default value if 
desired. This approach has the advantages of:
 More control for the professional who wants to decide the best for each 

object
 Much quicker to specify when digitizing the shape than coming back to 

edit it with other tools.

Simplified set of traditional digitizing tools
EmbroideryStudio e4 has a simplified and rationalized set of traditional 
digitizing tools, re-named more consistently.
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 1 dedicated Run Tool for digitizing running stitches - whether 
decorative or travel runs
 With Backtrack and Repeat tools beside for quick access

 3 traditional ‘Column Fill’ digitizing tools:
 Column A (previously Input A)
 Column B (previously Input B)
 Column C (previously Input C - centerline)

 2 traditional ‘Area Fill’ digitizing tools:
 Complex Fill - for parallel fill of simple or complex areas
 Complex Turning Fill - for turning stitching of simple or complex 

areas (previously Fusion Fill)
 4 specialty fill tools:
 Star stitching of circle/oval
 Ring stitching of circle/ovals
 Manual Stitch and Triple Manual

Independent stitch types for traditional digitizing tools
Column Fill tools default to Satin stitch and will automatically remember 
this or any other fill stitch you choose for them, independently of Area Fill 
tools.
Area Fill tools default to Tatami stitch and will automatically remember 
this or any other fill stitch you choose for them, independently of Column 
Fill tools.
The Run Tool is always set to Run Stitch type. It does not change to the 
other outline stitch types. So you can swap between the Graphics 
digitizing tools (e.g. Digitize Open Shape) for all outline stitch types, and 
quickly return to Run tool for travel runs without changing stitch type.

Best of both worlds in ES Designing and ES Digitizing
EmbroideryStudio e4 maintains and improves on the advantages of the 
traditional approach to digitizing while also offering the increased 
flexibility and ease of use of the graphics approach to digitizing. Mix and 
match to suit each case. Use traditional style digitizing tools:
 for the dedicated run stitch tool, especially for travel runs between 

objects
 for digitizing column fills in any of 3 methods - A, B, or C
 for digitizing complex fills parallel or complex turning fills
 for specialty stitch techniques such as manual stitch, star and ring, 

backtrack & repeat.
Use graphics style digitizing tools:
 for digitizing open or closed shape outlines with the wide variety of 

outline stitch types
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 for creating generic shapes such as rectangle, circle, standard shapes 
– for outline or fill

 for converting between outlines and fills
 for creating vector objects.

New standard stitch types

EmbroideryStudio e4 provides four new standard stitch types in 
ES Designing and ES Digitizing.

New Sculpture Outline stitch

For a more hand-stitched appearance, use the new Sculpture Outline. 
This variant stitch type alternates single and triple stitching for a 
thick-thin outline. Alternating single and triple straight running stitches, 
gives a hand stitched look. See also Simple outlines (Reference Manual).

New Satin Raised stitch

 Automatic multiple layers of overlapping satin stitching for a 3D look

Use Outline Stitch Types > Sculpture Outline to create a thick-thin outline 
alternating single and triple stitches for a hand-stitched look.

Use Fill Stitch Types > Satin Raised to create raised surfaces – can be 
applied to lettering or used with trapunto for quilting effects. Right-click for 
settings.
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 For both fills and outlines (Column C)

See also Satin stitching (Reference Manual).

New Square stitch

 Square end open run style fill 
 For both fills and outlines
 Useful for digitizing underlays as an object on their own for special 

cases. See also Chenille patterns (Reference Manual).

New Double Square stitch

 Two layers of square end open run style fill
 At a selected angle to each other - default 90 degrees

Use Outline Stitch Types > Square to create open borders or columns of 
even width for an open ‘toothed’ effect. Right-click for settings.

Use Fill Stitch Types > Square to create open straight parallel fills. 
Right-click for settings.

Use Fill Stitch Types > Double Square to create grid fills. Apply closed 
shapes.

Set raised satin 
count for more or 
fewer layers
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 Useful for digitizing underlays as an object on their own for special 
cases.

Basic Motif fill Standard

 In ES Decorating/Designing/Digitizing
 Additional predefined motifs included
Standard motif fill is a simplified motif fill for predefined motifs only, as 
in DecoStudio e3. Fully featured motif fill capabilities are provided as an 
add-on element for ES Designing and ES Digitizing only. See also Motif 
stitching (Reference Manual).

New & improved technical stitching

EmbroideryStudio e4 brings the following improvements in technical 
stitching for ES Designing and ES Digitizing. 

New & improved automatic underlay
EmbroideryStudio e4 brings important improvements in automatic 
underlay.
 Default tatami underlay stitch angles: 90° to top stitch when single 

layer tatami. 45° when using a double layer tatami (net fill).
 For extra support with very soft or elastic fabrics, try using Double 

Tatami in combination with Edge Run. Adjust stitch angle so that 
Double Tatami provides symmetrical slanting in forward and 
backward directions. This should result in a ‘cross-hatch’ effect. In 
addition, it can give a raised surface similar to ‘puff embroidery’.

 When Auto Fabric is turned on, a default underlay is applied, based 
on fabric settings. When Auto Fabric is turned off, an underlay is still 
appled but it is based on the digitizing method. Previously, with Auto 
Fabric turned off, underlay was not applied to newly digitized objects. 

Use Fill Stitch Types > Motif Fill to create decorative fills using embroidery 
motifs to form repeating patterns. Right-click for settings.

Tatami stitch with
Edge Run & Double

Tatami underlay

Adjust angle for 
slanted double 
tatami underlay
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See Stabilizing with automatic underlay (Reference Manual) for 
details.

Improved quality of Lap corners

Lap overlaps for satin stitching have been reduced for a better 
appearance and less chance of poking out. This saves time on manual 
editing or re-digitizing. The Lap Corners feature has been significantly 
extended and improved in ES e4. It provides better technical stitching as 
well as new creative stitching effects. Together these make the feature 
more usable in more cases, helping reduce manual digitizing times. The 
main changes are: 
 Choice of full overlap or split overlap methods, object-by-object.
 Improved ‘Full Overlap’ method – flat curve intersections
 New ‘Split Overlap’ method with:
 Variable amount of overlap at the corner
 Sharper corner geometry for curved shapes.

Lap Corner Split Overlaps
The new ‘Split Overlap’ method provides a selectable amount of overlap 
between the two parts of a lapped corner. This is similar to a mitre corner, 
but with different stitching. See Controlling corner stitching (Reference 
Manual) for details.

Use Stitch Effects > Lap Corners for ‘Tidori’ style stitching. Right-click to 
adjust settings.
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Variable amount of overlap in lapped corners is possible.

Improved Lap Corner Curve Extensions
The existing e3 Lap Corners method continues to provide a ‘full overlap’ 
of segments at a corner. A new ‘flat corner’ effect for digitizing curved 
scallop shapes is now possible. Curve shapes can have flat full or 
selectable pointed split overlaps. See Controlling corner stitching 
(Reference Manual) for details.

Improved tie-off stitching
Tie-offs with satin stitching can cause problems in some cases such as:
 Becoming visible in the stitchout
 Coming undone

Extension = 0

Curve sharpness 
increased
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 Sticking out beyond the shape.
The software includes a new tie-off method. Existing methods remain in 
place as well. The new #3 method splits the second-last stitching line into 
three equal stitches. It also adds a specified number of small stitches 
between the last two stitching lines. It is generally used with dense fills. 
See Automatic tie-off settings (Reference Manual) for details.

New & improved creative stitching

EmbroideryStudio e4 brings the following improvements in creative 
stitching for ES Designing and ES Digitizing.

Spiral fill
Spiral Fill is a new add-on Element available in ES Designing and 
ES Digitizing only. It works best with simple shapes that can be stitched 
in a single segment without holes or islands. Use it with either fixed or 
variable length run stitching. With longer shapes, it may generate 
stitches that go outside the perimeter of the object, but this can provide 
for some interesting visual effects.

Select a tie-off 
method
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Different stitch types can be used – sculpture, backstitch, stemstitch, or 
run stitch. Similarly, basic spiral fills can be converted to outlines such as 
motif run, satin outline, sequin run, and bling run. See also Spiral fills 
(Reference Manual).

Radial fill

New Radial Fill creates radial turning stitching in either Satin or Tatami 
objects. Stitches are generated from the outside edge to the geometric 
center. The center can be shifted. The effect may be on or off while 
digitizing. Shaping operations such as Mirror Merge or Remove 
Overlaps preserve the effect. See also Radial fills (Reference Manual). 

Zigzag outlines

New zigzag outline stitch creates V-shape stitching whereas satin outline 
creates N-shape stitches. See also Decorative borders (Reference 
Manual).

Use Stitch Effects > Radial Fill to create radial turning stitching with 
available stitch types.

Click Reshape > Reshape Object to view the reshape nodes of a selected 
object.

Use Outline Stitch Types > Zigzag run for narrow, open borders with a 
‘zigzag’ effect.
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Features:
 Zigzag stitch spacing and width independent of satin parameters
 Works with automatic corner processing.

Improved Auto Appliqué

EmbroideryStudio e4 includes the following improvements to auto 
appliqué:
 Full choice of cover stitches, including no cover stitch. 
 Full choice of tackdown stitch types with parameters.

Note: Cover stitch is generally a satin border around the appliqué shape. 
For more or less dense cover stitching, you can now change stitch types 
via the Object Properties > Fill tab. See Creating appliqué embroidery 
(Reference Manual) for details.

Full choice of tackdown 
stitch types
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Improved Add Border

The Add Borders tool provides a greater selection of predefined border 
shapes. These are also available via the Graphics Digitizing toolbar as 
a Basic Shapes gallery. See Add design borders (Reference Manual) for 
details.

Dim graphics

Use Toolbox > Add Borders to add borders to designs (or selected objects) 
with or without lettering.

Larger selection
of predefined

borders

Use View > Show Graphics as Dimmed to dim graphic backdrops to show 
stitches more clearly for digitizing.
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Click the new Show Graphics as Dimmed button to dim the onscreen 
image to view stitches more clearly when digitizing. The command 
applies both to bitmap and vector graphics.

New & improved automatic digitizing

EmbroideryStudio e4 offers major improvements in automatic digitizing. 
In particular, note the improvements in the practicability and quality of 
auto-digitized artwork for commercial use:
 Auto-digitize in EmbroideryStudio from bitmap or vector formats 

without relying on CorelDRAW Graphics.
 Enjoy better control of embroidery effects used in different objects.
EmbroideryStudio also includes the new Color PhotoStitch, provided as 
as part of Photo Flash add-on Element for specialty and custom 
photographic work.

Improved vector & bitmap auto-digitizing

EmbroideryStudio e4 offers improved auto-digitizing both from 
CorelDRAW Graphics and from Wilcom Decoration. Wilcom bitmap 
auto-digitizing uses the same techniques as the API, with more user 
control over parameters.

Better image processing
 New Instant Smart Design provides one-step bitmap auto-digitizing
 Auto-determination of turning stitches for general shapes as well as 

fonts
 Improved auto-determination of appropriate stitch types and fill 

methods for generated objects
 Better quality results and fewer complex fill segments
 Default fill angle changed to 45°.

Vector graphic together 
with bitmap image
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Improved vector auto-digitizing
EmbroideryStudio e4 now provides direct conversion of vector graphics 
from within Wilcom Decoration. Key features:
 Ability to select vector objects in Wilcom Decoration and choose to 

auto-digitize them directly
 Same vector shape conversion and mapping as now from CorelDRAW 

Graphics
 Mapping of vector object properties to embroidery object properties
 Mapping of gradient colors to solid colors
 Optionally designate objects for different types of digitizing – e.g. 

turning fills vs complex fills, etc

Automated stitch estimates

EmbroideryStudio e4 provides automated stitch estimates by 
auto-digitizing artwork. This is easy for customer service staff to do. The 
result is designated as ‘Preliminary’ stitching.

Improved image preparation

EmbroideryStudio provides ready access to cropping and touch up 
functions. The functions are still available from the Graphics menu but 
can now be readily accessed from the Auto-Digitize toolbox. The Crop 
Background tool opens a new Crop toolbar which in turn provides ready 

Use Auto-Digitize > Crop Bitmap to crop bitmap artwork for use with 
auto-digitizing.

Use Auto-Digitizing > Adjust Bitmap to adjust image lightness and 
contrast.
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access to all cropping functions. See also Preparing artwork for digitizing 
(Reference Manual).

The new Adjust Bitmap function allows you to adjust image lightness 
and contrast, primarily for use with the new Color PhotoStitch tool. See 
below.

New Color PhotoStitch

Select cropping 
method

Use Auto-Digitizing > Color PhotoStitch to automatically turn photographs 
and other bitmap artwork into multi-colored embroidery. 
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Amongst new and improved auto-digitizing features, EmbroideryStudio 
provides a powerful new Color PhotoStitch tool. See also Auto-digitize 
with Color PhotoStitch (Reference Manual).

Process...
 Import a photo/picture.
 Optionally, crop the image.
 Optionally cut out/mask background from the foreground with the 

cropping functions. You can do additional passes of the same photo 
with different cropped areas.

 Optionally adjust lightness and contrast in the image.
 Set the number of thread colors to use.
 Map image colors to a selected thread chart.
 Optionally, adjust stitching resolution to high, medium, or low. High 

resolution allows greater detail but with a higher stitch count.
 Automatically convert to stitching using multiple thread colors.
 Optionally, edit the resulting embroidery objects. Stitching created by 

Color PhotoStitch is editable as individual Manual Stitch objects. 
Select and delete as preferred and/or digitize other objects over the 
top.
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Better quality satin stitch conversion

EmbroideryStudio converts to satin more consistently and with better 
stitch angles.

Other improvements

EmbroideryStudio e4 provides the following additional improvements.

Machine formats
EmbroideryStudio now provides support for SWF Twin Sequin machine 
format.

Improved speed of very large designs
Especially sequin designs

Wider range of embroidery machine hoops

Updated threads charts
The following thread charts have been added to EmbroideryStudio:
 Iris UltraBrite Polyester
 Iris Smooth ’N Silky Rayon

e3 satin conversion e4 satin conversion

Choose SWF
Twin Sequin

format
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 Madeira Frosted Matt 40
 Timeless

Improved file support
EmbroideryStudio e4 reads and writes a new EMB4 file format. Features 
include:
 Reads all previous versions of EMB file, including EMB 3.5 from 

Janome 5, Hatch 1.
 Writes the four most recent versions of EMB file e4, e3.5, e3, e2.
 Reads all versions of ART file, including new ART8, but does not write 

ART format.
 Reads all versions of JAN and writes to JANV4.

Printing directly to PDF
You can now print directly to PDF without need for third-party software. 
This allows you to save Design Approval sheets, Production Worksheets, 
and Virtual Decoration PDFs to predefined filenames and locations.

New thread 
charts available
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What’s new in ES e4.0 Update 1?

The release of ES e4 Update 1 contains enhancements and 
improvements to many aspects of the software since the first release of 
ES e4.5:
 Design Library improvements
 Team Name improvements
 Lettering improvements
 Digitizing improvements
 Visualization improvements
 Usability improvements
 Output improvements
 Graphics handling improvements
 LOTE improvements
 System improvements

Tip: For a summary of new and improved features, see the Product 
differentiation table at the end of these release notes. For a complete 
feature listing, see the product differentiation table in the user manual.

Design Library improvements

The ES e4 Update 1 enhances Design Library functionality and corrects 
a number of problems.

New from selected template in Design Library

You can now specify which EMB template to use in Design Library. 
Select a graphic file and right-click the New from Selected button. This 
allows you to choose which EMB template to use for the new design you 
will create from the selected graphic. This template selection is 
remembered during the current session and used the next time the 

Use Manage Designs > New From Selected to create new designs based 
on designs selected in the embroidery library.



EmbroideryStudio e4 Release Notes 70

command is invoked. Left-clicking uses the default selection. See also 
Opening designs from Design Library (Reference Manual).

New Reset Detail Columns button

Choose a 
template

Activate auto 
fabrics and 
choose a target 
fabric

Set background 
color and swatch

Choose a target 
machine format

Save as
default

Use View > Reset Detail Columns to reset the columns displayed in details 
view to the default layout.
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Design Library provides a new Reset Detail Columns button on the 
View toolbar:

When viewing design lists in Details view, columns can be customized in 
any order and with a variety of criteria. To return to the default layout, 
simply click the new Reset Detail Columns button. See also View 
design details (Reference Manual).
Note that default fields vary by file type and are controlled by Windows. 
Design Library columns for embroidery files are controlled by ES e4.5. 
These are primarily intended for EMB format but can be useful for other 
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embroidery formats as well. They include such details as design status, 
customer, order date, etc.

Sometimes Windows resets detail columns to Windows defaults, even for 
EMB files:

If this happens, use the Reset Detail Columns button to reset detail 
columns to ES e4.5 defaults. Do this for other embroidery formats as 
necessary.

Design Library refresh
Like Windows Explorer, the Design Library display can be refreshed 
with a simple F5 keypress.

Pressing backspace in search
Previously, holding the Backspace key to clear a search would jump to 
the cursor to the beginning of the field without deleting the text. This 
problem has been rectified.
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Searching for non-native files
Searching for machine files did not always yield correct results. Problems 
were also reported when searching for ART and T0? files. A related issue 
has been the mismatching status of the Showing field. These problems 
have been rectified.

Order information
A problem occurred with missing order information in the Details pane. 
This has been rectified.

Browsing the network for large files
Problems were reported with abnormal loading when browsing through 
network folders containing large files. This has been rectified.

Design Library reliability
Occasional Design Library crashes were reported while carrying out 
some operations such as:
 Editing properties in the Design Properties docker. For instance, 

updating design status in the Details pane and/or Design 
Properties pane and then saving.

 The Preview pane can cause the software to crash when selecting a 
design file while thumbnails are being generated.

 Also reported – application crashes when moving images from one 
folder to another.
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All these problems have been rectified.

Team Name improvements

The ES e4 Update 1 enhances Team Names functionality and corrects a 
number of problems.

Importing teamname lists with additional fields

A ‘size’ field is often added to teamname lists even though it does not 
form part of the design. Previously, additional fields were stripped on 
import. They are now included. While the size field doesn’t appear in the 
design, it is added to each design name when generated. This allows 
machinists to ensure they are using the right size garment for the 
specified name. See also Creating simple teamname designs (Reference 
Manual).

Use Toolbox or Docker > Team Names to associate multiple names with a 
design.

Size fields 
included
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To view size fields in the Manage Teams dialog, first save the teamname 
file in CSV or TXT format to the Teamname Teams system folder as 
shown. Don’t use sub-folders.

Open the Manage Teams dialog and select the file name from the 
Teams droplist. All fields will be imported...
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Adding columns to the members list
There used to be a 10 column limit on the number of team members you 
could add. You can now add a virtually unlimited number of columns. 
Note, however, that only the first 100 will be saved.

Manage Teams button

The Manage Teams button should not be selected by default 
immediately after the Team Names docker is opened. This problem has 
been rectified. See also Managing teams (Reference Manual).

Use Team Names > Manage Teams to manage teams and team members 
for future use.
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File export for team names
The file export dialog for team names now displays correctly.

When saving a teamname design with ‘Repeated design and team names 
with Stops’ selected, the design gets shifted in the output files. This 
problem has been rectified.

Adding lettering art to team names
You can add lettering art to teamname objects from lettering properties 
accessed via the Team Names docker. Circumstances have been 
reported where lettering art is applied but then lost. This problem has 
been rectified when switching between two team names. There may be 
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other circumstances, however, that have not been identified or 
addressed.

Teamname letter spacing
Teamname letter spacing issues were reported in cases where a design 
contains very long names or different numbers of names.
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The solution is to edit the baseline to make more space available, or 
change the method of size reduction in lettering properties:

Adjust baseline settings for ‘fit text’ either using ‘Spacing and Width’ or 
‘Spacing and Size’:

Lettering improvements

The ES e4 Update 1 enhances Lettering functionality and corrects a 
number of problems.

Zigzag with lettering
Previously, users were unable to apply zigzag stitching to selected 
lettering via the Stitches toolbar. Zigzag was disabled and could not be 

Adjust spacing 
to fit
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selected. This problem has been rectified. See also Applying stitch types 
& effects to lettering (Reference Manual).

Embroidery fonts
The 3D Futuro embroidery font has been improved and repackaged.

Recommended letter heights for 3D and some other fonts have been 
reviewed and the user manual updated accordingly. See Standard Fonts 
(Reference Manual) for details.

Character display
Characters were replaced by a ~ character in the Lettering field when 
not appearing in the font. Selecting another font caused the lettering 
object to be completely removed. This problem has been rectified.
In the Insert Symbol dialog, non-existent characters are now displayed 
as squares and used when inserted into a design. A ‘fallback character’ is 
displayed below the blank placeholder character.
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Tip: If you want to check whether a character exists in a font, copy the 
fallback character and paste it into an MS Word document. Then try 
changing fonts until you find one that includes the character.

Lettering Kiosk
Some related issues were causing problems when the Kiosk lock setting 
is activated in the Options dialog:
 Toolbars are unavailable via the Window > Toolbars menu. 
 Opening designs from Design Library invokes the Kiosk instead of 

the Wilcom Workspace screen.
 Some Kiosk controls appear in the Wilcom Workspace window 

immediately after exiting the Kiosk mode. 
All these problems have been rectified.

Digitizing improvements

The ES e4 Update 1 enhances and corrects a number of digitizing 
problems.

Flexi-split with complex fill objects

Currently flexi-split effect is used mainly with satin stitch. It could always 
be applied to tatami Input A objects. It can now be applied to tatami 
complex fill objects. See also Flexi-splits (Reference Manual).

Note: Flexi-split is applied to each ‘segment’ of a complex fill as shown 
above.

Use Stitch Effects > Flexi Split to create decorative split patterns following 
stitch angles and scaled according to object width. Right-click for settings.
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Stitch angles

When creating or selecting complex fill objects with holes, the Stitch 
Angles tool is now enabled in ES Decorating. Also, the addition of stitch 
angles to closed shapes now results in complex turning objects (rather 
than A/B). See also Adjusting stitch angles (Reference Manual).

Visualization improvements

The ES e4 Update 1 enhances and corrects a number of visualization 
functions.

Stitch Player works with ZSK

Stitch Player has been enhanced to work with ZSK files. It now provides 
the option of stopping at color changes in the same way as ZSK (formerly 
ZANGS) embroidery machines would act. See also Simulate design 
stitchouts (Reference Manual).

Use Graphics Digitizing > Stitch Angles to add stitch angles to selected 
objects.

Use View > Stitch Player to simulate embroidery design stitchout on 
screen.
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Viewing bling

The Show Bling command was missing from the ES Digitizing product 
level. It has now been included. See also Bling Digitizing (Reference 
Manual).

Reshaping objects on a 4K screen at 200% scaling
A number of issues have been reported when reshaping objects on a 4K 
screen at 200% scaling:
 Unable to reshape a manual or manual triple run object. Node points 

are not shown.
 Unable to reshape an individual motif dropped with Use Motif.
 Unable to reshape a manual sequin object.
These problems have been rectified.

Usability improvements

The ES e4 Update 1 enhances and corrects a number of usability 
functions.

Color palette scrolling
In instances where the color palette is full, you need to click the spin box 
to scroll through the available colors. Previously, the palette reverted to 
first position when you start digitizing. It now remains at the current color 
slot. This allows you to easily select nearby colors.

Use View > Show Bling to toggle bling display on/off.
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Tip: You can always float the color palette to display the full range of 
colors (max 128). This is more practical when using a high resolution 
(4K) monitor or second monitor.

Product registration
There have been requests to include a Product Registration option in 
the Help menu. This has now been added to allow users to both register 
their product and/or check its current status. If already registered, it will 
display your current serial number and dongle tag number. If not 
registered, it will walk you through the process.

Scrolling through items in Product Visualizer
The mouse scroll-wheel now works correctly and faster when scrolling 
through the product listing.

Output improvements

The ES e4 Update 1 enhances and corrects a number of issues to do with 
outputting designs.

Automatic machine file naming
Connection Manager now provides an option for automatic machine file 
naming. When enabled, the specified filename format is used for all 
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machine connections established in Connection Manager. See also 
Setting up machines for Connection Manager (Reference Manual).

Where...

Note: When enabled, Kiosk also uses this auto-name specification for all 
machine files. If not enabled, it uses the kiosk machine file definition.

PDF printing
A number of problems were reported in relation to PDF printing from the 
Print Preview window.
 The Print Preview > Print to PDF command ignores the Portrait / 

Landscape setting. It always creates a portrait display.
 The software reports an error attempting to read the license for the 

NovaPDF software after a Windows 10 update.
 Similarly, a NovaPDF license error is sometimes reported after starting 

up the software.
All these problems have been rectified.

Setting Details

Filename 
format

Filenames take the format <prefix><number>.<extension>

Prefix ASCII only, no unicode characters. No Windows reserved 
characters. Length limit 8 characters.

Number Numeric only. Range 1 – 99,999,999.

Interval Interval is numeric only and is the amount the number is 
incremented each time a file is generated. Range is 1 – 99.
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Hatch e3.6 file format
The latest release allows ES e4.5 to read and write Hatch EMB e3.6 file 
format. The standard list of supported formats now includes:

Graphics handling improvements

The ES e4 Update 1 enhances and corrects a number of graphics 
handling issues.

CorelDRAW X8 64-bit installation in Graphics mode
When switching to CorelDRAW Graphics mode, the software previously 
warned (erroneously) that CorelDRAW X8 was not installed. This problem 
has been rectified.

Undoing bitmap modifications
Problems were reported when attempting to undo repositioning or 
transformation of large bitmaps inserted into the software via 
CorelDRAW Graphics mode. This has been rectified.

Undo actions between Wilcom Decoration and CorelDRAW 
Graphics
Problems were reported when undoing actions after switching between 
Wilcom Workspace and CorelDRAW Graphics. These have been 
rectified.

LOTE improvements

The ES e4 Update 1 enhances and corrects a number of LOTE issues.
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Truncation problems
Truncation problems in some dialogs have been reported in languages 
other than English. These have been rectified.

Pique polo in Spanish interface
In Spanish language, the fabric type ‘pique’ was missing from the 
auto-fabric settings. It now appears translated as ‘lucio’.

Application crashes when saving user-refined letters
There have been reports of application crashes when saving a 
user-refined letter in German or French interfaces. This issue has been 
rectified.

System improvements

The ES e4 Update 1 provides a number of general system improvements.

Icons in the Object Properties docker
Incorrect icons have appeared in the Object Properties docker when 
not all options are enabled. This problem has been rectified.

Color changes with Colorway Editor docker
Problems have occurred when clicking a color in the Colorways list of the 
Colorway Editor docker. Any selected object’s color incorrectly changes. 
This problem has been rectified.
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Generic Write Error
‘Generic Write Errors’ have been reported when saving designs 
incorporating images imported via CorelDRAW Graphics. This problem 
has been rectified.

CorelDRAW in ES dockers
Problems have been reported with CorelDRAW ‘artefacts’ persisting in 
Wilcom Workspace dockers. These have been rectified.

Using high-end Wacom tablets
With the initial release of ES e4.5, the user had to do an extra swipe to 
obtain a right-click action on high-end Wacom tablets. For example, when 
creating curve points with a digitizing tool. This problem has been 
rectified. Input behavior is as it was in ES e3.

Application crashes with packaged teamname sample designs
When Team Names Advanced is unavailable, there have been reports 
of application crashes when opening packaged teamname samples. This 
problem has been rectified.

Failure to create empty document
When a complex fill object is created and the design saved – EMB or 
machine file format – a ‘Failed to create empty document’ is displayed 
when attempting to create a new design. Also most of the UI is grayed 
out and the software unusable until restarted. This has been rectified.
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Communications with the Happy Voyager machine
Problems have been reported when downloading design files to the 
Happy Voyager machine via Machine Manager. A serial error is shown on 
the machine panel. This problem has been rectified.

Internal Envelope Error
An Internal Envelope Error has been reported in relation to system 
security. This problem has been rectified.
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What’s new in ES e4.1?

The release of EmbroideryStudio e4 contains enhancements and 
improvements to many aspects of the software since the first release of 
ES e4.5:
 New ES Ordering
 New product elements
 WiFi USB machine networking
 Design Library refinements
 Drag-and-drop EMB designs from the new clipart docker
 Order Job Feature improvements
 Digitizing tools
 New & improved stitch types & effects
 Improved contour fills
 Improved motif runs & fills
 Improved sequin fills
 Auto-digitizing quality improvements
 Design output improvements

Tip: For a summary of new and improved features, see the Product 
differentiation table at the end of these release notes. For a complete 
feature listing, see the product differentiation table in the user manual.

New ES Ordering

New ES Ordering is a low-cost product which allows all relevant people 
in a company to access the Order Job Feature and Design Library. It 
comes with a range of features to help improve your customer service 
and sales processes. It allows customer service personnel to quickly find 
customer designs by order status, and add notes for production or 
tracking purposes, all without the need for a database. In addition, minor 
changes to colors can be made on-the-fly. Essentially it gives you all the 
capabilities of TrueSizer Pro together with the full Design Library and 
Order Job Feature.

Design Library
 Search designs in seconds by customer, order, date or any text field.
 Designs are automatically indexed for fast search. No manual 

categorization required.
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 Browse designs from all folders in one screen, or folder-by-folder.
 Group and sort designs by customer, order, date, folder, design status, 

stitches and more.
 Quickly see recent designs by date, no matter what folder they are in.

Order Job Feature
 Save customer, order & job details in the EMB design file. A separate 

database is not required.
 Identifies the garment, quantities, sizes, colors and approval status.
 Display job details with high resolution product mock-ups in PDF for 

customer approval.
 Create digitizing requests as EMB designs and manage status in the 

Design Library.

Other features
 Open designs in Wilcom EMB format.
 View designs in TrueView™ and normal stitch view.
 Email EMB files directly from the application.
 Save designs in Wilcom EMB format.
 Open multiple designs.
 Change and re-color EMB, ART, JAN designs.
 Create and save multiple colorways in EMB designs.
 Re-color EMB designs based on colorways.
 Match threads to current colorway.
 Match threads to all color slots in the current colorway.
 Create customer approval sheets showing design and location on 

garments.
 View designs on garments.
 Create new designs.
 Open and save new designs based on selected artwork.

Software security
ES Ordering does not require a hardware dongle like other ES e4 
products. It uses a convenient ‘software dongle’ for software protection 
similar to TrueSizer Pro. You obtain a ‘Product Key’ when you purchase 
ES Ordering and activate the software on your PC via an Internet 
connection. Once activated, you do not require an Internet connection to 
run the software. This makes it very convenient especially for laptop 
computer users.
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New product elements

With the ES e4.1 release, the following new product elements have been 
introduced:

WiFi USB machine networking

A new EmbroideryConnect element is available for customers to send 
machine files to any embroidery machine with a ‘native’ USB port (not 
USB converter). When activated in the software, you can send machine 
files wirelessly via a standard WiFi network to a compatible 
WiFi USB Stick plugged into the machine. Tajima, Barudan, and most 
modern commercial embroidery machines can read files from a standard 

Element 1 2 3 4 5

Creativity

Motif Runs 
Advanced

Create advanced motif runs with variable 
or gradient motif size and spacing effects. 
Motifs can also conform to varying size 
column shapes. See Improved motif runs & 
fills for details.

  – – –

String Stitch

Create outline or filled shapes with 
overlapping ‘string art’ stitching to hold 
mirror pieces or for decorative effects. 
Known as ‘Paghadi’ in India. See New 
String stitch for details.

  – – –

Specialty

Embroidery 
Connect

Configure a wireless WiFI USB Stick 
network. Send designs wirelessly to 
multiple brands of USB capable 
embroidery machines. See below.

    

Single 
Sequin

Create artistic sequin designs with sequin 
runs and sequin fills for single sequin 
machines using automated predefined 
fixing stitches. 

   – –

Sequins 
Advanced ^ Create embroidery files for single and 

twin-sequin dispensing machines.   – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Modular ‘element’  ^ Replaces previous ‘Sequins’ element
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USB memory stick. There is no need for serial ports, different interface 
methods, or wiring for different machines. 

The simplest type of configuration is shown below.

You are not limited to a single relationship between PC and embroidery 
machine. You can send designs to many machines from the one PC. Or 
you can send designs from many PCs to the same machine via its shared 
folder. See Machine Networking (Reference Manual) for details.

Design Library refinements

In response to customer feedback, there are a number of important 
improvements to existing Design Library functionality.

Faster and more precise design searches

Design Library allows for even faster searching of designs. Use the 
View toolbar to quickly search or sort designs by name, create date, and 
other criteria. The improved Search field is very powerful. To begin with, 

Network PC

WiFi router

WiFi USB Stick

Embroidery machine
with native USB port
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select a file type to search on, and select criteria from the improved 
droplists.

Searchable fields include common commercial categories:
 Name
 Title
 Date modified
 Order #
 Order date
 Order due date
 Order notes
 Customer
 Contact
 Reference
 Sales rep
 Design status
Once you have selected a search criteria – e.g. ‘Order due’ – select 
further criteria from the second droplist. See also Locating designs in the 
library (Reference Manual).

Select search
criterion

Select file type to
search on

Select further
search criterion
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Manage folders in the library from a single control

The mechanism for adding and removing folders from the 
Design Library has been improved with the addition of the Manage 
Embroidery Library Locations function. This replaces the obsolete 
Add Folder to Library and Remove Folder from Library functions. 
See Locating designs in the library (Reference Manual) for details.

Note: For businesses with multiple computers reading and writing EMB 
or machine format designs, there is usually a need to store designs in 
shared network folders. You may want to set up a company server as a 
central repository for all design files. Connect any folders on the server 

Use Manage Designs > Manage Embroidery Library Locations to add or 
remove existing folders from the Embroidery Library, enabling fast 
searching and filtering.

Add design folders 
from the local 
network
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to each client PC via Design Library. Design Library relies on Windows 
indexing to ensure fast searching. See also Fast searching on shared 
network drives (Reference Manual).

Extended support for CorelDRAW CDR graphics files

Design Library now provides extended support for CDR files. Existing 
support for CDR and other graphics files within Design Library includes:
 Display Windows thumbnails for CDR files.
 Right-click to access Windows operations – Open, Open With – 

directly into CorelDRAW Graphics.
 Drag-and-drop from Windows Explorer into CorelDRAW Graphics.
 Drag-and-drop into standalone CorelDRAW® Graphics Suite.
Extended CDR capability includes:
 Drag-and-drop from Windows Explorer into Wilcom Workspace.
 Open CDR files with New from Selected. A new file is opened in 

EmbroideryStudio before switching to CorelDRAW Graphics. The CDR 
file is inserted.

 Alternatively, double-click to open a selected CDR file using the default 
template.

Drag-and-drop EMB designs from the new clipart docker

With the ES e4.1 release, the Embroidery Clipart feature has been 
reinstated, albeit in a modified form. Embroidery Clipart is a powerful 
productivity tool which allows you to recycle commonly used elements. 
When you install EmbroideryStudio, the Embroidery Clipart feature is 
installed with the Design Library together with a sample clipart library. 
The feature uses standard EMB designs in folders, not EMC designs from 

Use Docker > Embroidery Clipart to toggle the docker display. Use it to 
record and recover re-usable embroidery elements.
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a database as used in ES e3. It is available with ES Designing and 
ES Digitizing only.

Use Design Library to manage design elements in your clipart folders. 
Use Design Properties to assign names and keywords to each design 
element you save. Keywords play an important part in organizing a 
growing clipart library. Finding a suitable element can take time but 
keywords narrow the selection. Any number of keywords can be assigned 
to the same clipart element. See also Viewing & managing design 
information (Reference Manual).

Note: The current Embroidery Clipart implementation allows you to 
access your old clipart designs. Simply browse to the 
‘C:\WilcomClipArt\Designs’ folder. You can even add this folder to 
Design Library. Note, however, that keywords entered into the old 
database are not included in the clipart files and are not searchable in the 
new docker.

Order Job Feature improvements

The ES e4.1 release includes a number of improvements to the Order Job 
Feature.

Enter search 
critera

Click and drag 
preferred design 
element
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Customize order information on approval sheets

With the ES e4.1 release, you can better customize the approval sheet 
options. Customer information is now included with order information. 
Terms and conditions can be excluded, as preferred. See also 
Customizing design reports (Reference Manual).

New Order tab Color/Size/Quantity table

The Order tab in the Design Properties docker includes a number of 
improvements. Order information is saved directly with the design file. 
This allows embroidery orders to be managed via the designs they use 
without the need for a commercial database. The information is included 

Order information 
included on 
approval sheets

Include order
information on

approval sheets
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on approval sheets. See also Managing quotes & orders (Reference 
Manual).

Note the following:
 All fields in the Design Properties docker can now be read and 

written in Design Library.
 The Color/Size/Qty table is included in the approval and production 

worksheets. Click buttons to add rows and columns. Double-click to 
edit labels.

 Numeric displays use Windows locale settings. 
 Order date fields use the ‘Long Date’ format as set in the Windows 

‘Region’ settings. These can be changed via the Windows Control 
Panel > Region settings.

 Date fields use locale settings.

Order information included on 
approval sheets

Date picker controls use regional 
settings for date format – allows 
for reliable sorting

Stores a list of customers for use 
between sessions

Controls allow you to set up 
matrix of colors and sizes – more 
readable and reliable
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Improved product visualization

The Product Visualizer tool now includes more product categories and 
product images to choose from. The Show Product toggle is also 
included in the docker for ease of use.

Create new colorways with the color wheel

ES e4.1 allows you to create new colorways using the Cycle Used Colors 
method. Simply create a new colorway in the Colorway Editor and cycle 

Use Color toolbar > Product Visualizer to choose a garment or product 
backdrop on which to position your decoration.

Click View > Show Product to toggle current product display. Right-click for 
Product Visualizer settings.

More product 
categories and product 
images to choose from

Optionally toggle 
product image on/off

Use Color toolbar > Cycle Used Colors to cycle through combinations of 
used colors. Right- or left-click.
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through existing colors to find a color scheme you like. See also Creating 
colorways (Reference Manual).

Digitizing tools

ES e4.1 includes significant improvements in digitizing tools:

Create offsets with open objects

Create new 
colorways using 
Cycle Used Colors

Use Toolbox > Open Offsets to create accurate offsets for any open 
embroidery or vector object.

Use Toolbox > Outlines & Offsets to create closed offsets for open 
embroidery or vector objects.
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The Open Offsets tool allows you to generate parallel offsets from any 
open shape. Offset lines are calculated at a specified distance for a 
specified number, one side or other side, or both sides.

You can now use the Outlines & Offsets tool with open objects to create 
closed offsets as shown. Select rounded or squared corners as preferred. 
The squared option allows you to adjust the angle limit – first select Cut 
Sharp Corners and set required angle value. See also Generating 
outlines & offsets (Reference Manual).

Define Column C width in offset objects

Define offset
pattern

Use Toolbox > Outlines & Offsets to create outlines and offsets of any type 
for any filled embroidery or closed vector object.
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The Outlines & Offsets tool now includes a Width setting to define 
Column C width when creating Satin Column C offsets. See also Create 
outlines & offsets (Reference Manual).

Improved options for ‘duplicate with offset’

The Options > Edit tab includes improved ‘duplicate with offset’ options, 
more consistent with how the feature works. Duplicate position settings 
are ‘nominal’ in that they apply to normal Ctrl+Shift+D operations. 
However, clone by right-click and drag operations will override these 
settings temporarily. See also Paste & duplicate options (Reference 
Manual).

Easy access to Remove Overlaps settings

Define width for 
Satin Column C 
offsets

Improved ‘duplicate with
offset’ settings

Use Appliqué > Remove Overlaps to remove underlying layer of stitching 
in overlapping objects using the selected object as a ‘cutter’. Right-click for 
settings.
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Right-click of the Remove Overlaps tool will display the overlap settings 
dialog. A shortcut key, Ctrl+Shift+E, has been added for quick overlaps 
removal. See also Removing underlying stitching (Reference Manual).

Reinstated outline tools

The traditional outline input methods have been reinstated in the 
software. You now have a choice of graphical or traditional input methods 
for outline stitching. See also Digitizing outlines & details (Reference 
Manual).
 Select a suitable input tool together with an outline stitch type.

 Alternatively, choose a traditional outline input method from the 
Outline Tools.

Right-click for 
overlap settings

Choose input method 
and outline stitch type

Choose outline 
input method
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Preset styles for traditional tools

Use preset styles for traditional digitizing tools as preferred by selecting 
the option in the Options > General tab. See also Digitizing presets 
(Reference Manual).

Select the preset styles option to have the traditional digitizing tools 
behave the same as they did in e3 (default). Preset styles use a set of 
predefined stitch types and underlay parameters for each of the 
traditional digitizing tools. These styles can be changed and saved to the 
normal template as preferred.

New & improved stitch types & effects

The ES e4.1 release contains many improvements in stitch types and 
effects:

Extended Sculpture Run

Sculpture Run now provides independent stitch length parameters for 
alternating stitches. This is handy for creating a hand-stitched look. 
Apply to open or closed shapes. Default alternating values are equal but 
can be independently set – e.g. A=2.5 mm and B=1.5 mm. Also, the 

Use Standard > Options to access application options for digitizing tools.

Use preset styles for 
traditional digitizing 
tools as preferred

Use Outline Stitch Types > Sculpture Run to create a thick-thin outline 
alternating single and triple stitches for a hand-stitched look.
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number of A/B repeats can be independently set. The default setting is 
#A=3, #B=1. See also Simple outlines (Reference Manual).

New String stitch

New String stitch type is ideally suited to creating craftstitch fills as well 
as delicate borders. It can, for instance, be used as a border for fixing 
ornamental mirrors and sequins. Apply to open or closed shapes. See 
also String stitching (Reference Manual).

Note: String stitch is included as a separate Element within 
ES Designing and ES Digitizing products.

B B

AA

Length A can be 
different to B

Run count A can 
be different to B

Use Fill Stitch Types > String to create string craftstitch fills. Apply to closed 
shapes.

Use Fill Stitch Types > String to create string craftstitch outlines for delicate 
borders. Apply to open or closed shapes.
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Cording

Cording refers to the technique of fixing a thick cord or yarn onto a fabric, 
usually for decorative purposes. Digitizers frequently want to see the 
cord line so that while they digitize, they don’t overstitch on sharp turns. 
The new Cording function allows you to designate the outline stitching 
which is to form the cording.

The Cording effect can be applied to Run stitch objects. The cord is 
displayed as a graphic line. It takes the color of the outline stitching. This 

Use Traditional Digitizing > Digitize Run to create row of single stitches 
along a digitized line.

Use Effects > Cording to add cord to objects with run, tatami, contour, 
spiral, or stipple stitching.

Click View > Show Needle Points to show or hide the needle points in 
embroidery stitching.
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allows designers to check technical correctness and better visualize a 
corded design look.

When Cording is applied, a Cord In/Out function is inserted into the 
stitch sequence. Some machines have a specific cording function which 
is output when saving to machine file – e.g. Barudan FDR-3 file format or 
Schiffli machines that support cording. See also Cording.

Improved contour fills

EmbroideryStudio provides significant improvements in spiral and 
contour fills:

New even density contour fill

Contour is a curved fill stitch type which can be applied to Column A/B 
or Circle/Ring objects. It can also be used for outline stitching. Stitches 
follow the contours of a shape, creating a contoured, light and shade 
effect. Contour now includes an Even Density Contour fill method 
which maintains even density across shapes which vary in width. Contour 

Use Outline Stitch Types > Contour to create outlines which follow object 
contours, creating a curved, light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Contour to create fills which follow object contours, 
creating a curved, light-and-shade effect. Right-click for settings.
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stitching follows the shape with uniform stitch density. See also 
Contoured fills (Reference Manual).

Improved simple contour stitch corners

Contour stitch has been improved for more reliable alignment at sharp 
corners. Simple Contour stitch allows you to set/edit start and end 
points.

Offset fill

New Offset Fill is similar to Contour in producing a curved fill stitch type 
which follows the contours of the shape. However, it can be applied to 
complex fill objects as well as turning stitch objects. Stitch angles, 
however, have no effect on the fill pattern. Like Contour, it is best used 

Standard Even density

Use Fills Stitch Types > Offset Fill to create offset fill stitching in any closed 
shape.
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for open fills with low stitch counts. See also Offset fills (Reference 
Manual).

Improved motif runs & fills

The ES e4.1 release contains significant improvements to motif runs and 
fills. These form part of the new Advanced Motifs Element.

Graded motif size & spacing in motif runs

Part of the new Advanced Motifs Element, size and spacing settings 
allow you to automatically grade motif size and spacing in motif runs from 

Use Outline Stitch Types > Motif Run to create a string of motifs along a 
digitized line.

Use Outline Tools > Motif Run to place a row of motifs along a digitized line.
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a specified starting size to finishing size. See also Motif runs (Reference 
Manual).

Options include:
 Grade motif size proportionally or maintain constant size.
 Grade motif spacing proportionally or maintain constant spacing.
 Vary motif size and spacing on tight curves. This option automatically 

reduces motif size and spacing in proportion to the sharpness of the 
curve, similar to variable run stitch length. Also similar, the ‘chord 
length’ setting controls how closely motifs follow the curve.

Select grading
option

Set starting
size

Vary motif size and
spacing on tight

curves
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A new checkbox, ‘Re-generate motif run after transformation’, forces the 
system to re-generate motif runs based on current settings whenever an 
object is scaled or skewed. When left unchecked, the system will not 
re-generate and the number of motifs will remain unchanged after the 
transformation. See also Reshape motif runs (Reference Manual).

New motif column

The Motif Column feature is part of the new Advanced Motifs Element. 
Motifs dynamically resize to fit varying widths. Similar in concept to 
flexi-split with turning satin, you digitize a tapering shape using, for 
example, Column A. Apply Motif Column and select a motif. Motifs are 
automatically ‘enveloped’ to fit to the shape.

Regenerate after
transformation

Motif run regenerated 
– motif size and 
spacing maintained

Use Fill Stitch Types > Motif Column to place motifs along the center line of 
a column shape and resize to fit the shape. Right-clicking for settings.
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Right-clicking the Motif Column tool opens the Object Properties 
docker with its dedicated Motif Column fill stitch settings. See also 
Create graded motif columns (Reference Manual).

Improved sequin fills

EmbroideryStudio provides significant improvements in sequin fills and 
runs.

Pattern stamp re-coloring of twin-sequin fills

Motif Column settings for 
proportional or fixed 
spacings

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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Sequin Fill can now be used in combination with Carving Stamp to 
digitize sequin fills with predefined twin sequin assignments. The stamp 
pattern takes the color of the other sequin in the currently selected pair. 
See also Flip sequins (Reference Manual).

Smooth edges in sequin fills

Sequin Fill now provides independent control of column and row 
spacings. Set the nominal spacing in the Spacing field. Choose whether 
you want the fill to fit the grid exactly or to be adjusted line-by-line to fit 
the shape. You have the option of expanding or contracting spacings in 
either or both rows and columns. Each line is adjusted separately. The 
aim is to make sequins follow to the edge of the shape for all lines in the 

Use Docker > Carving Stamp to define a pattern of needle penetrations 
using a ‘carving stamp’ as a template.

Select sequin pair

Use Sequin > Sequin Fill to digitize and fill large, irregular shapes with 
sequins.
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fill. This is less important if you add a border to the fill. See also Adjust 
sequin layouts (Reference Manual).

Better default values for sequin fills

Sequin fill parameters have been modified as follows:

Custom sequin shapes & hole positions

ES e4.1 now supports sequin shapes with offset holes. Such sequin 
shapes can be utilized for flipping sequins on the fabric to form two 

Independent control 
of column and row 
spacings

Exact grid spacing Spacing adjusted to fit

Parameter Default

Direction 270°

Stitch spacing 2.75 mm (to allow small overlap for 3.0 mm sequins)

Offset 2.75

Layout Progress to the right

Add border B01-3 (better default fixing method)
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different sequin fill patterns. See also Custom sequins (Reference 
Manual).

The software allows you to define your own shapes with their own hole 
position and size. Overlap allowance is automatically adjusted to 
accommodate different hole positions.

Custom sequin fixings

There is now a capability to define custom fixing stitches to support 
multi-head sequin devices. Some limitations might exist for older more 

Eccentric sequins with 
offset holes

Save your own
sequin shapes
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complicated sequin devices. Access the dialog via the Object menu. See 
also Custom sequins (Reference Manual).

Benefits of user-defined sequin fixings include:
 Create multiple layers of stitching for decorative effects, sometimes in 

different thread colors (Barudan).
 Reduce stitch counts in large sequin designs.
 Accommodate specific fixing requirements.
 Accommodate new capabilities – e.g. offset holes.

Tip: If you have chosen an eccentric sequin type such as ‘ellipse’, fixing 
stitches automatically adapt to fit.

Custom fixing 
stitch added to 
library

Follow
instructions

Name your
fixing stitch

Set angle to
define snap

lines
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Auto-digitizing quality improvements

With the ES e4.1 release, auto-digitizing quality has been improved so 
that results look good in TrueView™ with corresponding improvements in 
production quality.

Support for image transparencies

Support is now provided for transparent backgrounds in 24 bit and 32 bit 
images. See also Preparing artwork for digitizing (Reference Manual).

If an image contains a transparent background:
 The background is automatically excluded from auto-digitizing.
 The image is automatically cropped to its visible extents.
These improvements apply to both Smart Design and 
Color PhotoStitch.

Warning: Avoid using images that contain semi-transparent or 
transparent pixels within image color areas as these cause poor results 
when reducing the color count. The resulting pixels may end up as holes 
inside the image or significantly reduce color areas to the point where 
they are unnecessarily removed from the embroidery results.

Improved color reduction for logo type artwork

Imported into ES
e4.1

Source bitmap with 
transparent 
background

Use Auto-Digitizing Tools > Prepare Bitmap Colors to reduce the number 
of colors and remove image ‘noise’ in non-outlined images.
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Color reduction has been improved for auto-digitizing logo type artwork 
with the aim of providing more accurate shapes for stitching. A new 
color-reduction method for logo style designs produces more reliable and 
predictable color reduction in ‘solid color’ designs. Unwanted edge 
artifacts are avoided with more complete removal of anti-aliasing effects. 
There have also been improvements in the treatment of gradient colors, 
including an option to remove/replace all gradients with solid colors. See 
also Preparing images for auto-digitizing (Reference Manual).

Finalize crop command

When you create a cropped area, it is considered ‘temporary’ and can be 
reshaped at will. The new Finalize Crop command turns a ‘virtual crop’ 
into a ‘hard crop’ by reducing an image to its new visible extents. The 

Set the exact 
color count
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only way to go back is via the Undo command or by reinserting the 
original bitmap. See also Crop bitmap images (Reference Manual).

Design output improvements

The ES e4.1 release includes a number of improvements in design 
output.

Easy access to machine file export

An Export Machine File button has been added to the Standard toolbar 
for easy export of the current design to machine file for stitching. A 
Shift+E shortcut has been included for the same purpose. See also 
Exporting designs for machine (Reference Manual).

Support for Barudan FDR-3 design format

ES e4.1 can now write Barudan FDR-3 format machine files. FDR-3 file 
thumbnails display in the correct thread colors in Design Library and 
Design Explorer, as well as on the machine. Summary production 

Crop to new visible 
extents of image

Use Standard > Export Machine File to export the current design to a 
machine file for stitching.
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details are also included with the file, reducing the possibility of 
production errors.

Improved error handling of EMB files

Error handling and backup of EMB files has been improved with the latest 
ES e4.1 release. During the writing of EMB files, the software will now 
preserve the original file until it has successfully written the new file. If 
an error occurs while writing the new design file, the original file is 
restored. A new File > Open Backup Design command allows you to 
find your backup folder. See also Automatic save & backup options 
(Reference Manual).

Click to access 
backup folder
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What’s new in ES e4.2?

The release of EmbroideryStudio e4 is minor in terms of version number 
but major in terms of the new features and benefits it provides Wilcom 
users. Not least is the fact that ES e4.2 provides 64-bit operating system 
support. It has enhanced features plus new design inclusions. These 
include:
 General improvements
 Lettering improvements
 Thread & color improvements
 Digitizing improvements
 Stitch quality improvements
 System performance improvements
 Output improvements

Note: This update is intended for installation with any released version 
(already installed) of ES e4.5. It contains all improvements up to this 
release plus any previous updates.

General improvements

The ES e4.2 software update includes the following general 
improvements…

New 64-bit operating system support
EmbroideryStudio e4 now supports 64-bit operating system. You’ll notice 
a big improvement in speed and performance. 

Note: Note that 32 bit systems are no longer supported by ES e4.2. It is 
installed in the 64 bit C:\Program Files\Wilcom\EmbroideryStudio_e4.5 
folder. You can, however, still run previous versions of ES e4.5 on the 
same computer. See also System requirements.

Note: The VIP file format is not currently supported by the new 64-bit 
operating system.
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New Wilcom Home screen

A new Home screen loads when EmbroideryStudio starts, offering you 
quick access to recent new designs, as well as value-add content, 
including tutorial videos and the latest Community Forum and Product 
Blog posts. You can also browse ‘My Wilcom’ which provides details of 
your Wilcom license, including product level, version, as well as 
compatible or enabled Elements. See also Operating modes (Reference 
Manual).

Wilcom Workspace

Depending on your level of product, there are two fundamental design 
modes in EmbroideryStudio:
 CorelDRAW Graphics: This mode allows you to create or edit graphic 

designs using the CorelDRAW® Graphics Suite toolset.
Wilcom Workspace: This mode allows you to create and edit 

embroidery designs using an embroidery digitizing toolset.

Click Mode > Home to return to the Home screen to get started with a new 
design, or access tutorials and other product information.

Use Mode > Switch to Wilcom Workspace to digitize and edit embroidery 
designs. Display embroidery as well as artwork. View designs realistically 
in 3D simulation.
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Note that the Wilcom Workspace was previously known as Wilcom 
Decoration. See also Operating modes (Reference Manual).

New Close All design windows
It is now possible to close all design windows at once with the File > 
Close All command. See also Save & close designs (Reference Manual).

Improved design thumbnail display
Design thumbnails now reflect display settings at the time of saving. 
When a design is saved, the design thumbnail is generated using all 
visible objects as well as the current design background. If you have 
bitmap or vector display turned on, these too appear in the thumbnail.

Note: Users with older designs have been affected by the load time 
involved in previewing them in Design Library or Windows Explorer. 
Thumbnails in some older designs can take many seconds to generate. 
This problem has been resolved in ES e4.2.

Close all design 
windows
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Access to dockers
For clarity and ease-of-use, the Window > Dockers menu has been 
resequenced to the same order as the Docker toolbar.

Note: The Colorway Editor and Threads buttons are mutually 
exclusive. One toggles the other.

Network dongle drivers
The latest HASP drivers for the Network Dongle have been packaged with 
ES e4.2. They will be updated automatically when you install ES e4.2 on 
the PC where the network dongle is connected. Alternatively, you can 
install them manually from the Support folder of the e4.2 Installation 
USB using the command line: haspdinst.exe /i /kp.

Software updates

With EmbroideryStudio e4, maintenance updates will be available 
periodically. You have the option of installing immediately or postponing 

Click Mode > Home to return to the Home screen to get started with a new 
design, or access tutorials and other product information.

Access dockers via 
menu or toolbar
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till later. Go the My Wilcom screen of the Home page to check your 
current status.

Lettering improvements

The ES e4.2 software update includes the following lettering 
improvements…

Improved font preview
The font preview of lettering objects is now a solid color making it easier 
to see your custom lettering in your selected font. Preview size can be 
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adjusted. The preview pane can be enlarged. Fonts can be more easily 
found. See also Select embroidery fonts (Reference Manual).

Improved font selection
Font selection has been improved in various ways:
 The font list now provides a preview of recently used fonts.
 If you know what you are looking for, simply start typing the font name 

and the list will update dynamically.
 When you open the font list, it remembers the previously selected 

font, allowing you to continue searching from this point.

New font list settings
You can set the size of your font preview via the Options > General tab. 
You can also adjust the number of recently used fonts. See also General 
options (Reference Manual).

Type to filter list 
dynamically

Recently used 
fonts listed 
below

Drag corner to 
enlarge preview pane

Set font preview 
size

Set number of recent 
fonts shown in font list
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Stitching for accented characters
Problems have been reported with certain accented characters such as 
the Ã (A with tilde). Stitching was being unnecessarily duplicated. This 
problem has been resolved in ES e4.2.

Stitching for Glory Applique
Problems have been reported with Glory Applique lettering. Stitch 
spacing is too dense when created between the recommended minimum 
(30.00 mm) and maximum (100.00 mm) size. Furthermore, when text is 
entered directly into the design window, lettering is created with satin 
underlay of the same density as the cover stitch. This problem has been 
resolved in ES e4.2.

Unwanted ‘zingers’ in text
Problems have been reported when creating some text as shown. 
Unwanted ‘zingers’ are generated between certain letters. This problem 
has been resolved in ES e4.2.

Thread & color improvements

The ES e4.2 software update includes the following thread and color 
improvements…
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Improved color palette editing
The mechanism for editing palette colors on the Color toolbar has been 
revised and improved. Double-clicking and right-clicking is the traditional 
way for digitizers to access color editing. This is the method adopted for 
ES e4.2. See also Choosing threads (Reference Manual).

Note the following changes:
 The name of the My Threads docker has changed to Threads.
 Right-click a palette color in the Color toolbar to open the Threads 

docker. If open, the Colorway Editor docker closes automatically.
 Double-click a palette slot to access the Edit Color dialog. The color 

is simultaneously selected in the Colorway Editor docker. The 
Threads docker closes automatically.

 When a color is changed, all objects using that color update 
immediately, whether selected or not. All other objects in the design 
remain unchanged.

 The Assign Thread button has been removed from the docker. Simply 
click a thread to assign it to the current color slot.

Double-click palette color to 
select in current colorway and 
open Edit Color dialog
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 Double-click to add a thread to the Color toolbar. The color is 
appended in a new color slot.

 The ‘Current Color’ on the Color toolbar is now more prominent.
 Multiple design colors contained in the current selection are now 

highlighted simultaneously in the toolbar.

 Thicker borders around selected colors make for more obvious color 
slot selection.

Double-click to add new 
thread to palette

Multiple color selections 
highlighted in toolbar
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Isolate color blocks
To isolate a color block in the design window, you can now click and hold 
it in the Color toolbar. First press Esc to deselect all objects. See also 
View selected color blocks (Reference Manual).

New auto-scroll to selected object in Color-Object List
When an object is selected in the design window, the Color-Object List 
automatically scrolls to the object and expands any closed color nodes. 

Click and hold with 
no objects selected
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This makes locating objects in the list easier and faster. See also 
Selecting objects (Reference Manual).

Improved procedure for adding bitmap colors
Now when you invoke Graphics > Add Bitmap Colors, the Prepare 
Bitmap Colors dialog opens by default. This lets you reduce design 
colors to the minimum necessary before adding to the color palette. See 
also Add & match image colors (Reference Manual).

Selected object 
located in list
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Digitizing improvements

The ES e4.2 software update includes the following digitizing and design 
creation improvements…

New design templates
EmbroideryStudio e4 includes a collection of over 40 new editable design 
templates in a range of categories, including sports and business logos 
such as cafés, construction, and other services. See the new Design 
Templates folder.

Improved Mirror Merge toolbar
Previously, Mirror Merge settings were separated from the main toolbar 
as two separate toolbars. This has now been reverted back to a single 
Mirror Merge tools and settings toolbar. See also Mirroring & reflecting 
selections (Reference Manual).

All Mirror Merge functions 
located on same toolbar
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Unwanted travel runs in Column C objects
Problems have been reported with unnecessary travel runs in certain 
Column C objects. To remove them, stitches currently need to be 
regenerated. This problem has been resolved in ES e4.2.

Nudging at high zoom factors
Problems have been reported when nudging objects at high zoom factors. 
If you zoom in too close, the object doesn’t respond to nudging with 
arrow keys. This problem has been resolved in ES e4.2.
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Vector objects used in repeats
A problem has been reported when using vector objects with Show 
Repeats. At high zoom factors, vectors fail to appear. This problem has 
been resolved in ES e4.2.

Stitch quality improvements

The ES e4.2 software update includes the following stitch quality 
improvements…

Stitch processing
Some users like to use the Process Stitches function to adjust overall 
stitch density in objects and designs. Pull compensation and dimensions 
can be adjusted the same way. Some problems have been reported in the 
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way this function behaves. These have been resolved in ES e4.2. See also 
Adjusting stitch densities (Reference Manual).

Unwanted travel runs
Problems have been reported when using Mitre or Cap corners with 
Column C objects. Changing entry/exit points sometimes causes 
unwanted travel runs to appear. This problem has been resolved in ES 
e4.2. See also Controlling corner stitching (Reference Manual).

Adjust target stitch
count in selected

objects or designs

Adjust overall pull
compensation

Adjust overall
dimensions
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Some Column C shapes have also been generating bad stitches. Odd 
travel runs appear between underlay and cover stitches outside the 
object boundary. This problem has been resolved in ES e4.2.

System performance improvements

The ES e4.2 software update includes the following system performance 
improvements…

Capture of high resolution ‘virtual decorations’
Problems have been reported when capturing virtual decoration bitmap 
at high resolution. The software may generate a ‘Not enough memory for 
the operation’ error and the PNG file is not created. This problem has 
been resolved in ES e4.2. See also Virtual embroidery.
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Handling large design files
Problems have been reported when opening very large designs with 
thousands of stitches. Depending on the hardware, ‘Not enough memory’ 
messages can occur. This problem has been resolved in ES e4.2.

Importing large image files
Similarly, problems have been reported when importing very large image 
files – BMP, JPG or PNG – for use as design backdrops. These can cause 
memory problems. They can be very slow to save or result in unusable 
design files. This problem has been resolved in ES e4.2.

Rotating Cross Stitch objects
An ‘Access Violation’ has been reported when rotating cross stitch 
objects. This problem has been resolved in ES e4.2.



EmbroideryStudio e4 Release Notes 140

Output improvements

The ES e4.2 software update includes the following machine connection 
improvements…

Improved EmbroideryConnect setup
The setup process for EmbroideryConnect has been simplified to improve 
the setup process. The dialogs have been rearranged to reduce the 
number of manual steps necessary. See Machine Networking for details.

Note: The dialog now includes a Reset button. This allows you to clear 
all items on the EmbroideryConnect WiFi USB Stick.

Unwanted removal of small stitches
Problems have been reported with the unwanted removal of small 
stitches when saving to machine file format (DST, U01, U03, etc), even 
when Remove Small Stitches is set to ‘Never’. This causes problems in 

Select WiFi stick
connection to activate

options
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delicate objects such as small lettering. This problem has been resolved 
in ES e4.2. See also Eliminating small stitches (Reference Manual).

Exporting to FDR-3 format
Problems have been reported when exporting design files to FDR-3 
format for use with Barudan V series machines. The file format is not fully 
compatible with the VS controller. This problem has been resolved in ES 
e4.2.
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What’s new in ES e4.5?

The release of EmbroideryStudio e4 is minor in terms of version number 
but major in terms of new features and benefits it provides Wilcom 
customers. The theme of this release is ‘falling in love with embroidery 
again’. Let your creativity flow with the exciting new stitch types and 
effects. Sequins too have received a lot of attention in order to exploit the 
cutting edge sequin placement capabilities of the latest machines and 
controllers.

Note: This update is intended for installation with any released version 
(already installed) of ES e4.5. It contains all improvements up to this 
release plus any previous updates.

What’s new in ES e4.5.8?

The ES e4.5.8 software update includes the following improvements…

Software hanging when sending designs to Stitch Manager
A problem has been reported in relation to the Auto Exit option in Stitch 
Manager. When the option is enabled and the design doesn’t get to 
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Stitch Manager in time, EmbroideryStudio subsequently hangs. The 
problem has been rectified with the current update.

Related topics
 Setting up machines for Stitch Manager
 Send designs to Stitch Manager

Old EMB designs showing black thumbnails
A problem has been reported in relation to the display of old EMB designs 
created in ES V9 or ES 2006. These designs appear in File Explorer or 
Design Library as black thumbnails. (The problem does not affect 
designs created in later versions of EmbroideryStudio and saved as an 
older EMB version (2006).) The problem has been rectified with the 
current update.

What’s new in ES e4.5.7?

The ES e4.5.7 software update includes the following improvements…

Design thumbnails on MACs with M-series chips
A problem has been reported with the display of design thumbnails on 
MAC computers with M-series chips. They are not appearing properly 
even after upgrading RAM. The problem has been rectified with the 
current update.

What’s new in ES e4.5.6?

The ES e4.5.6 software update includes the following improvements…

Corrupted machine file user settings
A problem has been reported when viewing machine files in File 
Explorer. User settings – view options, screen calibration, etc – can 
become corrupted. As a result, user settings along with any machine 
connections setup for Stitch Manager are lost. The problem has been 
resolved with the release of ES e4.5.6.

What’s new in ES e4.5.5?

The ES e4.5.5 software update provides the following improvements…

General improvements

The ES e4.5.5 software update provides the following general 
improvements…
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GEM thread chart
The GEM thread chart has been added to EmbroideryStudio and is 
available from the Thread Charts dialog.

Stop # returned to Color Film worksheet
Stop # information is useful when setting up threads on the machine. 
With the current update, Stop # information has been returned to the 
Color Film worksheet at top of the existing color slot number.

Editing issues

The ES e4.5.5 software update provides the following editing 
improvements…

Edit artwork using Paint disabled
A problem has been reported in relation to the ‘Graphics > Edit Using >...’ 
feature. This is being disabled on Windows 11 systems and the relevant 
option in the Graphics menu grayed out. The problem has been rectified 
with the current update.

Stitch generation in branched Column A
A problem has been reported in relation to stitch generation in branched 
Column A objects. Stitches with Raised Satin fill are not being generated 
in certain cases. The issue may also affect lettering objects utilizing 
Raised Satin. This problem has been resolved with the current update.
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Branching producing unwanted trims/jumps
Another problem has been reported in relation to branching. 
EmbroideryStudio is producing unwanted connectors and trims. This 
problem has been resolved with the current update.

Offset objects in branched objects
A problem has been reported in relation offset objects in branched 
objects. The issue meant that the Offset Outline tool would fail to 
correctly recognize the outline of a branched object. With the current 
update, it now generates a much better outline:

Incorrect outlines
generated

Correct outlines
generated
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TBF machine file issues

The ES e4.5.5 software update provides the following TBF machine file 
improvements…

Color sequence in TBF files
A problem has been reported in relation to color sequence in TBF files. 
When exporting a design containing more than 72 color changes or stops, 
the color sequence is incorrect. This problem has been resolved with the 
current update which now allows up to 256 color changes. Note, however, 
TBF format has a limit of 256 color changes. If the design exceeds this, 
EmbroideryStudio will now display the following warning: 

Tajima TBF connector color changes
A problem has been reported in relation to unwanted color changes in 
Tajima TBF files occurring half-way along the connector. The connector 
should appear in the color of the second object. This problem has been 
resolved with the current update.

Missing data in TBF machine files
Two problems have been reported in relation to TBF machine files:
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1. The software fails to insert trims between objects of different colors.

2. When loading a TBF file, the initial penetration is missing.

These problems have been resolved with the current update.

Team name problem with TBF machine files
A problem has been reported in relation to teamname designs utilizing 
TBF machine format. The issue here was that the exported machine file 
contained unwanted needle penetrations at each point where a stop was 
added between names. This problem has been resolved with the current 
update.

Other machine file issues

The ES e4.5.5 software update provides the following machine file 
improvements…

System crashes with JEF files
Problems have been reported when opening JEF files. System crashes 
occurred when invoking the Open Options dialog for JEF format designs, 
with or without object recognition activated. The problem has been 
rectified with the current update.

Trims in PES files
Problems have also occurred where additional jumps/trims are being 
inserted in exported PES files. This problem has been resolved with the 
current update.

A05 error sending designs with empty color code
A problem has been reported when loading U03 designs to new K-Series 
Barudan machines. The machine generates an A05 error and will not read 
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the design if the ‘Code’ field is left blank. This problem has been resolved 
with the current update.

System errors

The ES e4.5.5 software update provides the following system 
improvements…

Problem with screen display
A problem has been reported in relation to screen display while running 
EmbroideryStudio. The screen may flicker or become disabled while 
remotely connected. The fault appears to happen randomly. This problem 
has been resolved with the current update.

Barcode scan failures
A problem has been reported in relation to barcode scan events utilizing 
EmbroideryConnect. The device generates an exception error and the 
barcode scan fails. This problem has been resolved with the current 
update.

Problems after leaving software idle for some time
Two problems have been reported in relation to leaving EmbroideryStudio 
idle for some time:
 A ‘Sentinel LDK Error 85’ may have occurred, after which the software 

crashes. 
 A warning ‘Unable to run software’ may have occurred, after which the 

software is disabled.
Both problems have been resolved with the current update.

System crashes when sending designs to Stitch Manager
A problem has been reported when sending designs using Stitch 
Manager. This is causing software crashes on some systems. The 
workaround was to disable the auto-save function and delete all designs 
from the BACKUP folder. This problem has been resolved with the current 
update.

What’s new in ES e4.5.4?

The ES e4.5.4 software update provides the following improvements…



   What’s new in ES e4.5? 149

Editing improvements

The ES e4.5.4 software update provides the following design editing 
improvements…

Moving Column C input nodes in Reshape mode
A problem has been reported in relation to Column C objects. In 
Reshape mode with the offset at 100%, moving the first input node 
becomes problematic. This problem has been resolved with the current 
update.

Related topics
 Reshape objects with reshape-nodes
 Reshape Column C objects

Stitch List display while digitizing
A problem has been reported with the Stitch List display. The list is not 
refreshing correctly while digitizing. This problem occurs when the 
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number of stitches is less than the number of rows displayed without 
scrolling. This problem has been resolved with the current update.

Related topics
 Select stitches with the Stitch List
 Edit stitches

Color sequence errors with duplicate twin-color objects
A problem has been reported when duplicating twin-color objects. 
Duplicate objects are misplaced in the color-object sequence. This 
problem has been resolved with the current update.

Related topics
 Sequencing embroidery objects
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Start and end points in TrueView
A problem has been reported in relation to the visibility of start and end 
points in TrueView. At 100% zoom, Start and End points are slightly 
hidden. At large zoom factors, they disappear. This problem has been 
resolved with the current update.

Related topics
 Setting auto start & end

Sequin improvements

The ES e4.5.4 software update provides the following improvements in 
relation to sequins…

Changing machine formats while digitizing sequins
A problem has been reported when changing machine formats while 
digitizing sequin runs. This problem occurs after resizing a Sequin Run 
object or regenerating stitches after changing machine formats – e.g. 
Barudan FDR-II Twin Sequin. Pressing Undo can cause the object to 
disappear or crash the software. This problem has been resolved with the 
current update.

Related topics
 Embroidery machine formats

Unwanted trims added after sequins
A problem has been reported in relation to unwanted trims after sequin 
drops. When selecting a design and applying a sequin from the palette, 
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trims are added, stitches distorted, and stitching sequence broken. This 
problem has been resolved with the current update.

Related topics
 Visualizing sequin designs
 Editing sequin runs
 Editing sequin fills

Disappearing sequins when stitch editing
A problem has been reported when using Stitch Edit with sequin runs. 
Sequins disappear when stitches are reshaped. This problem affects 
sequin runs created with Sequin Run Auto as well as Sequin Run 
Manual. This problem has been resolved with the current update.
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Related topics
 Visualizing sequin designs
 Editing sequin runs
 Editing sequin fills

Assigning connector properties to Sequin Run objects
A problem has been reported when attempting to assign connector 
properties to Sequin Run objects. The Object Properties docker accepts 
new values but then reverts to the old ones. This problem has been 
resolved with the current update.

Related topics
 Using automatic connectors
 Minimizing connectors

PES file improvements

The ES e4.5.4 software update provides the following improvements in 
relation to PES files…

Unwanted stitches in PES designs 
An intermittent problem has been reported when exporting to PES file 
format. The software sometimes adds stitch runs from the center of the 
design. While the unwanted lines don’t appear in EmbroideryStudio, they 
appear in stitchout. This problem has been resolved with the current 
update.
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Related topics
 Machine files
 Exporting designs for machine

Unwanted penetrations at start of PES files
A problem has been reported with unwanted penetrations appearing at 
the start point of PES files. This occurs when the first stitch is within 
12.7mm of the start point at the top-left of design extents. This problem 
has been resolved with the current update.

Related topics
 Machine files
 Exporting designs for machine

Machine connection improvements

The ES e4.5.4 software update provides the following improvements in 
relation to machine connections…

Hoop lost after saving and reopening an EMB design file
In earlier versions, the hoop saved with an EMB design file could be lost 
after re-opening the design. As a result, the software fails to validate the 
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design size when the design is exported to machine formats. This 
problem has been resolved in e4.5.4.

Related topics
 Machine files
 Exporting designs for machine

A05 error sending designs with empty ‘order due date’
A problem has been reported when loading U03 designs to new K-Series 
Barudan machines. The machine generates an A05 error and will not read 
the design if the ‘Order Due Date’ field is left blank. This problem has 
been resolved with the current update.

Blank order 
due date
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Note: This is only an issue with Barudan’s newest K-Series machines, 
which fully read all the extra data in the U03 file. Older Bardan models 
ignore the empty field.

Related topics
 Sending designs to machine

Machine Manager crashes when invoking About box
Machine Manager crashes have been reported when invoking the About 
box. This problem has been resolved with the current update.

Related topics
 Sending designs to machine

EmbroideryHub crashes at network dongle user limit
A problem has been reported with EmbroideryHub while running it at the 
network dongle user limit. If too many instances of EmbroideryStudio are 
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running simultaneously, EmbroideryHub terminates without warning. 
This problem has been resolved with the current update.

Related topics
 Network overview
 EmbroideryConnect setup

Failed SFTP operation in EmbroideryHub
A problem has been reported following the EmbroideryHub ES e4.5.1 R2 
firmware update. EmbroideryHub fails to recognize the EC device. 
Deleting the device and setting up again appears to fix This problem but 
the device may fail to send designs. If it stops working, unplug, 
reconnect, and try again.
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Related topics
 Network overview
 Sending designs to EmbroideryConnect

EC device firmware updates
The EC 1.1.0 firmware update (and all subsequent update files) is larger 
than the maximum device storage size of 32MB. This results in an error 
when trying to start the update process. This problem has been resolved 
with the current update.

Note: There is a new firmware update for the EC device. It is highly 
recommended to update your EC device firmware.

Related topics
 EmbroideryConnect setup
 Update the firmware

Lettering improvements

The ES e4.5.4 software update provides the following improvements to 
embroidery lettering…

Faux chenille fonts
It is possible to modify Stipple Stemstitch Fill settings for a dense 
coverage. Combined with a thicker thread type such as Madeira’s 
Burmilana thread, it is possible to achieve a chenille effect. These 
dedicated fonts utilize this tested technique to create perfect faux 
chenille lettering. The latest release includes two new ‘faux chenille’ fonts 
– Vermicelli and Yale.

 Creating embroidery lettering
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MS Mincho TTF conversion
A number of problems have been reported in regards to conversion of MS 
Mincho TrueType font. Some letters become bunched at the end of 
lettering objects. Where there is a mixture of Kanji and Kana (Katakana 
or Hiragana) characters, text spacing may be uneven. Uneven spaces can 
also produce overlapping text. Empty lines are ignored. These problems 
have been resolved with the release of ES e4.5.4.

Related topics
 Converting TrueType fonts to embroidery

Offsets/outlines around Block2 font
In earlier versions, unexpected results may occur when using 
offsets/outlines around Block2 font. This problem has been resolved with 
the current update.

New and updated thread charts

The ES e4.5.4 release includes many new and updated thread charts...
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 New Glide thread chart
 New and updated Gunold thread charts – 16 in all
 New and updated Sulky thread charts – 15 in all
 Updated Setta Lumina thread chart
 Updated Robinson Anton SBP-10 Poly thread chart

Related topics
 Assign thread colors

Other improvements

The ES e4.5.4 software update provides the following miscellaneous 
improvements…
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Crash occurring with Teamname Matrix
An intermittent problem has been reported when applying Teamname 
Matrix to team names copied from the clipboard to Quick Names. This 
problem has been resolved with the current update.

Related topics
 Create a matrix of designs

Auto-digitized stitch angles in complex fill objects
A problem has been reported in regards to Auto-Digitizing tools. 
Generated complex fill objects are frequently assigned a stitch angle of 
45° rather than turning stitching. This problem has been resolved with 
the current update.

Related topics
 Auto-digitizing artwork
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Branched objects containing Complex Fill
A problem has been reported where the software fails after generating 
stitches for branched objects containing Complex Fill. This problem has 
been resolved with the current update.

Related topics
 Automatic branching

Color film display when inserting Stops
A problem has been reported with thread color display in the Color film 
after inserting Stops. Additional boxes are added to the Color Film, one 
for each stop. This problem has been resolved with the current update.

Related topics
 Printing design reports
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 Stop sequence options

Memory leaks
A problem has been reported in regards to ‘memory leaks’ causing 
sluggish system performance. This problem has been resolved with the 
current update.

What’s new in ES e4.5.3?

The ES e4.5.3 software update includes the following improvements…

General improvements

The ES e4.5.3 software update includes the following general 
improvements…

Processing speed
EmbroideryStudio e4 provides significant speed improvements. 
Processing of large complex designs containing many objects is now up 
to 100 times faster. This is especially significant when processing large 
sequin designs.

Installation improvements
EmbroideryStudio e4 provides significant improvements when installing 
updates and upgrades in relation to:
 Merging of existing custom assets
 Merging of existing settings when choosing to merge earlier installed 

versions.
User-defined assets such as styles, bling, sequin palette settings, toolbar 
layouts, and so on, are now correctly carried across from ESe3 and earlier 
installations.

New and improved product elements
EmbroideryStudio offers a number of exciting new ‘Elements’ for 
Creativity and Specialty processes.

Element 1 2 3 4 5

Creativity

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’
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EmbroideryConnect networking

Wilcom’s EmbroideryConnect network capability has just taken a giant 
leap forward with the new EmbroideryHub networking software and 
second generation EmbroideryConnect WiFi device. The concept 

Hand Stitch

Create hand-stitch effects which combine 
randomized spacing and stitch angles for 
a more organic look. Apply to satin, 
tatami, run, backstitch, and other stitch 
types.

   – –

Maze Fills
Automatically fill large areas with 
double-spiral stitching that never crosses 
itself.

  – – –

Reef PhotoStitch

Convert photos into embroidered designs 
in seconds. Automatically fill large areas 
with open stitching reminiscent of a coral 
reef.

   – –

Productivity

EmbroideryConnect 

EmbroideryConnect machine networking 
capability has had a complete overhaul in 
ES e4.5. See EmbroideryConnect 
networking for details.

    

Specialty

Sequins Advanced

Create embroidery files for single and 
twin-sequin dispensing machines. See 
Sequin improvements & new features for 
details.

  – – –

Element 1 2 3 4 5

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’
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behind the EmbroideryConnect network is described by the following 
diagram…

EmbroideryHub
Quickly and easily send, scan, and queue your embroidery designs for 
production. EmbroideryHub software is included with the upgraded 
EmbroideryConnect element. See Machine Networking (Reference 
Manual) for details.

EmbroideryConnect
Now you can wirelessly manage and 
transfer embroidery designs from 
EmbroideryHub to the new second 
generation EmbroideryConnect 
WiFi device connected directly to 
your embroidery machines. Features 
include:
 Simple integration with your 

existing WiFi network.
 Color-coded LED light 

notifications.
 Barcode reader for super-fast design loading.

Embroidery machine 1

Embroidery machine 2

Embroidery machine ‘n’

Operator ‘pulls’ 
barcoded design to 
embroidery machine 
from design queue

EmbroideryHub converts 
design to machine file for 

target machine

ES User 1

WiFi Router

Ethernet LAN

ES User ‘n’

Designer sends design to named 
embroidery machine OR to 
EmbroideryHub design queue
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Sending designs to the EmbroideryConnect network

Once you have set up one or more EmbroideryConnect devices on your 
network, you have the choice of ‘pushing’ designs or ‘pulling’ them from 
the EmbroideryHub. The new Send to EmbroideryConnect button 
allows you to send a design to a named EC device. Alternatively, use the 
Queue Design to ‘push’ designs to a queue where they can be ‘pulled’ 
from the machine itself. See Sending designs to EmbroideryConnect 
(Reference Manual) for details.

Stitching improvements & new features

The ES e4.5.3 software update contains some exciting new stitch effects, 
with an emphasis on a more naturalistic, organic style of stitching, 
placing it at the cutting edge of contemporary embroidery digitizing. New 
features are summarized as follows...

New Hand Stitch

Tired of perfect machine stitching every time? Fashion trends sometimes 
favor a more organic look which is very hard to achieve with current 
design tools. With the new Hand Stitch effect, you can easily and 
intuitively create hand-stitch effects which combine randomized spacing 
and stitch angles. This powerful new stitch effect can be applied to a 

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.

Use Stitch Effects > Hand Stitch to create hand-stitch effects which 
combine randomized spacing and stitch angles. Can be applied to satin, 
tatami, run, backstitch, and other stitch types.



   What’s new in ES e4.5? 167

variety of stitch types, including satin, tatami, run, backstitch, and 
others. See Hand stitch effect (Reference Manual) for details.

New Maze Fill

Use Fill Stitch Types > Maze Fill to create maze-like stitching that never 
intersects. Right-click for settings.
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New Maze Fill offers a double-spiral stitch that never crosses or jumps 
over itself. Automatically fill large areas with this unique stitch type. See 
also Maze fills (Reference Manual).

New Reef PhotoStitch

New Reef PhotoStitch expands on the Photo Flash auto-digitizing 
method to convert a photos into embroidered designs. Automatically fill 
large areas with open stitching reminiscent of a coral reef. Like Maze Fill, 

Use Auto-Digitizing > Photo Flash to create embroidery designs directly 
from photographs.

Use Auto-Digitizing > Reef PhotoStitch to turn photographs into a single 
embroidery field resembling a coral reef.
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this stitch never intersects itself. Adjust to the stitch resolution of choice. 
See also Auto-digitize with Reef PhotoStitch (Reference Manual).

Auto-digitizing improvements

The ES e4.5.3 software update contains significant improvements in 
auto-digitizing capabilities.

Bitmap preparation
Bitmap preparation improvements have focused on the creation of 
logo-style designs for commercial decorators. Improvements include:
 Better sequencing
 Fewer color changes and trims
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 Improved color reduction

Stitch estimation
Again with and emphasis on the creation of logo-style designs for 
commercial decorators, ES e4.5.3 provides improvements in accurate 
stitch counts for quotes. This is to assist the growing trend (and cost) of 
outsourcing, as well as difficulties business owners and staff have in 
providing accurate estimates.

Sequin improvements & new features

The ES e4.5.3 software update also contains some exciting 
developments in sequin digitizing to exploit the cutting edge sequin 
placement capabilities of the latest machines and controllers. New 
features are summarized as follows...

Set desired 
color count

Set ‘granularity’ of 
source image for 
processing
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Sequin stipple fill
Create variegated stipple fills automatically with single or multi-color 
sequin patterns. These can be reshaped and resized like any embroidery 
object. See Fancy sequin fills (Reference Manual) for details.

Flip sequins

Flip sequins, also known as reversible sequins, are a color-changing 
effect which has become very fashionable. Beginning with children’s 
wear, flip sequins have found a wide variety of applications, from 
reversible sequin shirts, pillow cases, bags, cases, note books, and more. 
Their use is very simple – swipe up or down to reveal the reverse side, 
with sometimes surprising effects. A simple pink sequined heart on a 

Use View > Flip Sequins to toggle between front and reverse sides of 
sequin runs and fills in reversible sequin designs. Define colors in the 
Sequin Palette Editor.
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plain T-shirt can suddenly turn purple at the touch. Reverse sequin use 
has also found its way into high fashion.

The software now allows you to define as many flip sequins as your 
machine will support, from as little as a single flip sequin, to 2-sequin, 
4-sequin, 6-sequin or even 8-sequin devices. The Flip Sequin control 
allows you to visualize fills created with flip sequins. You can even design 
your own sequin and offset hole. See Visualizing sequin designs 
(Reference Manual) for details.

Multi-sequin support
EmbroideryStudio currently provides support for twin-sequin machines. 
However, Dahao machine controllers now support a much higher number 
of attached sequin devices. ES e4.5.3 provides multi-sequin support for 



   What’s new in ES e4.5? 173

machines with 4-sequin, 6-sequin or even 8-sequin devices. See Setting 
up sequin palettes (Reference Manual) for details.

Machine capabilities
An increasing number of commercial machines can support various 
devices for additional decorative effects. The multi-sequin support now 
provided by ES e4.5.3 is designed to exploit the latest machine 
capabilities. 

The main sequin device configurations include...
 Machines supporting one sequin per device. These feed only one 

sequin at a time.

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies

Multi-sequin dispenser 

Double twin-sequin device with 
stacked sequin capability
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 Machines supporting one or two devices per machine head, usually on 
first or last needles.

 Machines supporting twin-sequin devices with no stack feeding – e.g. 
Barudan FDR-II Twin Sequin, Tajima TBF, SWF Twin Sequin.

 Machines supporting twin-sequin devices or even double twin-sequin 
devices with stack feeding – e.g. Dahao.

 Machines supporting multiple sequins per device – four, six, eight, and 
possibly more sequins – with or without stack feeding.

Note: An increasing number of machines support multiple decoration 
types including sequins in combination with chenille, beading, cording, 
and others.

Machine formats
ES e4.5.3 supports the following sequin-capable machines:

Machine format Sequin capability File format

Barudan FDR-3 Twin U??

Barudan FDR-3 Chenille Combination Twin U??

Barudan FDR-II Twin Sequin Twin U??

Barudan FDR-II Twin Sequin Chenille Combination Twin U??

Dahao Multiple DST (Dahao)

Schiffli Single ESS

SWF Single DST

SWF Twin Sequin Twin EBD

Tajima Single DST

Tajima TBF Twin TBF

ZSK Single ZSK
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Sequin palette editor
In order to exploit multi-sequin machine capabilities, the Sequin Palette 
Editor has been updated as shown...

The following changes have been made:
 Up to 8 sequins per device can be specified.
 Colors can be defined for both front and reverse sides.
 A transparency factor from 0 to 90 can be defined for each sequin.
Set number of sequins per device. Sequin devices are normally attached 
to the first or last needle on the machine head. Sometimes both. (There 
may be multiple heads on the machine.)

Stacked sequins

For those machines that support it, ES e4.5.3 allows you to define 
multiple sequin drops on the same needle. Fixing stitches are only 

Use Sequin > Manual Sequin to digitize individual sequins.

Use Sequin > Sequin Run Auto to create a string of sequins along a 
digitized line according to current settings.

Use Sequin > Sequin Run Manual to manually digitize sequin-drops along 
a digitized line.

Click to add 
more devices

Set number of 
sequins per device

Define reverse colors 
and transparencies
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applied after all sequins have been dropped. See Stacked sequins 
(Reference Manual) for details.

Stacked sequins can be used with Manual Sequin and Sequin Run 
digitizing methods. Permutations are automatically defined according to 
the sequin palette.

What’s new in ES e4.5.2?

The ES e4.5.2 software update includes the following general 
improvements…

Installation crashes after accepting EULA
A problem was reported when running the ES e4.5 installation after 
accepting the ‘Terms and Conditions’. The has been resolved with the 
release of ES e4.5.2.
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Addition of Chinese Simplified interface
Simplified Chinese has been added to the main Wilcom ES e4.5.2 product 
interface.

Setta Lumina thread chart
The Setta Lumina thread chart has been added to ES e4.5.2.

Font preview
There have been reports that the font preview is slow when opening the 
Lettering tab and scrolling through the font list. The problem has been 
resolved with the release of ES e4.5.2.
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Offsets with lettering objects

There have been reports of offsets not being properly created in certain 
lettering designs, including objects created from simple outline fonts. The 
problem has been resolved with the release of ES e4.5.2. See also 
Generating outlines & offsets.

Break apart Japanese lettering
Problems have been reported when breaking apart Japanese lettering 
objects with the Break Apart tool. Native Japanese (ESA) fonts are 
being immediately broken into individual patches rather than characters. 
With the release of ES e4.5.2, lettering is correctly broken apart in stages 
– words, letters and then patches.

Regeneration of large manual sequin objects
Regeneration of large manual sequin objects can be very slow. When 
opening sequin machine files without object recognition, it can take a 

Use Toolbox > Simple Offsets to create simple outlines for any filled 
embroidery or closed vector object.

Use Toolbox > Outlines & Offsets to create outlines and offsets of any type 
for any filled embroidery or closed vector object.
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long time to regenerate stitches. The problem has been resolved with the 
release of ES e4.5.2. See also Sequin Embroidery.

What’s new in ES e4.5.1?

The ES e4.5.1 software update includes the following improvements…

General improvements

The ES e4.5.1 software update includes the following general 
improvements…
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Integration of CorelDRAW 2019 & 2020
ES e4.5.1 is able to detect and integrate with CorelDRAW 2019 and 
CorelDRAW 2020.

Merging of custom assets from e4.0 and earlier to e4.5
Some custom assets and defaults are being lost when installing ES e4.5 
over ES e4.0 and earlier versions. Asset classes affected include:
 Teamname template designs
 Teamname teams
 Kiosk designs
 Templates
 Applique fabrics
 Defaults 
 Toolbar layouts
 Styles
This problem has been resolved with the release of ES e4.5.1. See also 
Asset Management (Reference Manual).

User interface languages
The user interface for EmbroideryStudio and EmbroideryHub is now 
available in the following languages:
 Czech
 Dutch
 German
 Spanish
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 French
 Greek
 Italian
 Japanese
 Korean
 Portuguese
 Romanian
 Russian

Printed user guides
Printed user guides are now available from Amazon print-on-demand in 
the following languages:
 English
 Japanese
 French
 German
 Italian
 Spanish

New Beading Element

Element 1 2 3 4 5

Beading

Provide support for beading 
devices. Four fixing methods are 
available: Upright, Laid, and 
Above or Below the run line.

  – – –

1 ES Designing 2 ES Digitizing 3 ES Decorating 4 ES Editing 5 ES Lettering
 Included as standard   Modular ‘element’

https://www.amazon.com/dp/1797592769
https://www.amazon.co.jp/dp/1687801185
https://www.amazon.fr/dp/1692876848
https://www.amazon.de/dp/1697225500
https://www.amazon.it/dp/1711326615
https://www.amazon.es/dp/1687617007
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With the release of this update, EmbroideryStudio e4 includes the new 
specialty Beading Element which provides support for beading devices, 
single and mulitple. See Bead Embroidery (Reference Manual) for details.

Fixing stitch support
Various layout methods are available on the machine. EmbroideryStudio 
supports the classic fixing stitch types – ‘upright’, ‘flat’, and ‘sideways’ – 
and others. See Bead fixings (Reference Manual) for details.

Upright

Flat

Sideways
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In addition to the classic fixing stitch types, the Beading feature includes 
a range of decorative fixing stitches for use in bead runs or individual 
bead drops. See Apply bead fixings (Reference Manual) for details.

Tip: Before using the Bead tools, you need to choose a suitable machine 
format. Only some machine formats support beading – e.g. Tajima TBF, 
Dahao and SWF Twin Sequin. Refer to your machine manual for 
information about support for this type of decoration. See also Bead 
encoding & decoding (Reference Manual).

Dahao support

In support of Dahao’s multi-sequin capabilities, EmbroideryStudio e4 
provides the following support...

 Fixing stitch
preview

Select fixing
stitch type Adjust fixing stitch 

size if manual 
option selected
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Quadruple sequins for Dahao machine format
The Dahao embroidery machine control unit is capable of quad sequins 
on a single needle bar. ES e4.5.3 now supports ‘ABCD’ on the first needle, 
and ‘EFGH’ on the last.

EmbroideryConnect networking

The ES e4.5.1 software update includes the following EmbroideryConnect 
improvements…

EmbroideryHub user interface languages
The EmbroideryHub user interface is now available in the same 
languages as EmbroideryStudio e4.

New shortcut keys for EmbroideryConnect icons

Shortcut keys have been added to support the new EmbroideryConnect 
icons:
 Send to EmbroideryConnect: Shift+Alt+S
 Queue Design: Shift+Alt+Q

Use Standard > Send to EmbroideryConnect to send the current design to 
a named EmbroideryConnect device.

Use Standard > Queue Design to send the current design to the 
EmbroideryConnect design queue where they can be ‘pulled’ from the 
machine.
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‘Space Available’ for EC device sometimes shows 0MB 
In some cases, when sending a design to an EC device, 
EmbroideryStudio e4 erroneously reports 0 MB available. This problem 
has been resolved with the release of ES e4.5.1.

Digitizing improvements

The ES e4.5.1 software update includes the following digitizing 
improvements…

Outlines & offsets with vectors
The Outlines & Offsets feature now works with vector objects.
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New thread charts
With the release of ES e4.5.1, four new thread charts are included – 
Madeira Polyneon, Madeira Rayon, BROTHER Country, and BROTHER 
Embroidery.

Thread chart colors unexpectedly turning to red and black
Problems have occurred in EmbroideryStudio e4 with thread chart colors 
turning to red and black shades following editing operations. This seems 
to have affected two Madeira charts in particular. The problem has been 
resolved with the release of ES e4.5.1.

Auto-digitizing improvements

The ES e4.5.1 software update includes the following auto-digitizing 
improvements…
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Branching of single objects in Smart Design
When using Smart Design, resultant single objects are being 
auto-branched unexpectedly. This problem has been resolved with the 
release of ES e4.5.1.

Segmenting of backgrounds in Smart Design
With certain designs, large backgrounds are being segmented 
unexpectedly, irrespective of values set in the Smart Design dialog. This 
problem has been resolved with the release of ES e4.5.1.
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Unwanted stitch angles
Unwanted stitch angles are being added to some auto-digitized designs. 
This problem has been resolved with the release of ES e4.5.1.

Lettering improvements

The ES e4.5.1 software update includes the following lettering 
improvements…

Support for complex text layouts
ES e4.5.1 now provides support for ‘complex text layout’ (right-to-left) 
and non-European scripts including Arabic, Hebrew, and Thai.

With ‘RTL languages’ like Arabic and Hebrew, the order of characters is 
correctly rendered in the generated lettering objects. Complex text 
rendering is also supported in other languages which include combined 
characters. See also Select embroidery fonts (Reference Manual).
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Ten (10) new fonts packaged
Ten (10) new fonts have been packaged with the latest update. These 
include:
 Albert
 Bounty
 Gypsy
 Lila
 Pastille
 Python Script
 Scope
 Spatial
 Vivid Script
 Yama

Last used font name remembered
The Create Letter dialog now remembers and displays the last selected 
font name. This is a useful productivity enhancement when creating 
multiple sets of new letters. The same details no longer have to be 
unnecessarily re-entered. See Create custom letters (Reference Manual) 
for details.

Click to create 
new fontMy Font
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Editing names in Teamname List
Previously, when selecting a name in the Teamname List, it became 
editable. Now it remains highlighted and cannot be edited unless you 
double-click.

Changing stitch properties for lettering
With the latest release, you can preset object properties before adding 
members to your teamname list. This applies to both Team Names and 
other lettering objects. If you choose a fill that is not applicable to 
lettering, the system will default to the first applicable fill, usually Satin.

Sequin improvements

The ES e4.5.1 software update includes the following sequin 
improvements…

Double-click 
to edit

Preset object
properties as preferred
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Multi-sequin export to machine file
Problems have occurred when exporting multi-sequin designs to DST file 
format for production. Multi-sequin objects are being exported with the 
one sequin type and same size sequin fixing stitch. This problem has 
been resolved with the release of ES e4.5.1.

System & file improvements

The ES e4.5.1 software update includes the following improvements…

Unexpected crashes
Unexpected software crashes have occurred in EmbroideryStudio e4 
when...
 Opening some DST, INB, and ESS designs
 Resizing certain EMB designs
 Using the B key to zoom onto selected areas.
The problem has been resolved with the release of ES e4.5.1.

PES file start and end points
A problem has been reported when outputting PES files from EMB. Auto 
start and end points are not being properly maintained, causing the 
design to be off center. This problem has been resolved with the release 
of ES e4.5.1.
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SWF (EBD) file format
The Wilcom SWF file format has been updated to support the latest 
version of EBD. Accordingly, the SWF Twin Sequin machine format 
includes a new trim format setting. You can now output ‘Trim’ as ‘Code’.

Auto-centering stitch cursor
Previously the stitch cursor always defaulted to the end of a design 
including start end connectors. With this release, the stitch cursor adjusts 
to the end of the last digitized object, not the auto-end point. If the object 
has a tie-off, the cursor jumps to the end of the tie-off instead of the 
beginning. All input methods behave the same way. Auto start and end 
symbols have been added – a green circle and a red cross. These are 
activated via Options > View Design. 

Format Trim as
Code for EBD

Auto start and end
symbols on

Current cursor
position
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Jump functions in the Stitch List
When digitizing objects with large jumps, the Stitch List now correctly 
shows Jump functions.
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Appendices

If you encounter a problem with the EmbroideryStudio e4 software 
update, refer to the following sources for help:
 Wilcom ES e4 Online Help – select Help > Online Help
 Wilcom ES e4 Reference Manual – select Help > Reference Manual.
 Windows help – select Start > Help and Support
 Windows manual – documentation supplied with your hardware.

Note  Before seeking help, check that your PC meets the system 
requirements. See below.

Contact
If you have any questions, please contact your local Wilcom dealer or 
distributor in your country. For technical support please visit 
help.wilcom.com.

System requirements

Before you install, or if you experience operating problems, make sure 
that your computer meets the system requirements.

PC specifications
Check CPU/RAM as well as hard disk space. The table below provides 
minimum system requirements.

Component Minimum Recommended

CPU Intel® Core i3 (3rd Gen or later) or AMD 
Athlon™ FX-6350 or later

Latest Generation Intel Core i7 
processor (4.0 GHz +)

Operating 
system

‡ Microsoft Windows 10 64-bit Edition Microsoft Windows 10 64-bit Edition 
with the latest updates

Browser IE 11.0 or later Microsoft Edge or later

Memory 8 GB 32 GB or more

Hard disk size 80 GB 256 GB or more (Solid State Drive)

Free disk space † 40 GB 60 GB or more

http://help.wilcom.com
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Supported operating systems ‡
Since EmbroideryStudio no longer supports Windows® 32-bit operating 
systems, we recommend updating to Windows® 10 (64-bit edition) with 
latest updates installed. You will, however, need to uninstall any earlier 
versions of CorelDRAW® Graphics Suite. For latest operating system 
information, visit the Wilcom Support Center at help.wilcom.com.

Free hard disk space † 
EmbroideryStudio occupies up to 5GB of hard disk space, depending on 
options installed. CorelDRAW® Graphics Suite also takes up an additional 
3GB. However, you need additional free space for your applications to run 
smoothly.

Screen resolution ¥

Some controls may be hidden on the user interface if you run your 
monitor at low resolutions. The physical size of your monitor will have a 
bearing on the optimum screen resolution. Larger fonts will exacerbate 
the problem. If you experience visibility issues, try adjusting both screen 
resolution and font size. For example, a resolution of 1600 x 900 with a 
font size of 100% or 125% should be acceptable.

Graphics card Support for Highest Color (32bit) and 
resolution (1600 x 900)

• Support for Highest Color (32bit) and 
resolution (1920 x 1080 or higher) 

• 2 GB or more of graphics memory 
(non-integrated)

Monitor ¥ 1600 x 900 screen resolution Dual monitors capable of displaying 
1920 x 1080 screen resolution

Mouse USB mouse USB mouse

USB port Required for software installation and security device.

Sound card Required for online video help.

Internet 
connection

Required for:
• Product activation and registration
• Periodic software updates
• Access to news, community, product blog, tutorials, and product documentation
• During installation, to download Windows features.

Component Minimum Recommended

http://help.wilcom.com
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Power plan
For best performance make sure your PC is set to high performance 
power plan.

CorelDRAW® features & benefits

The CorelDRAW Graphics Suite of applications is included as standard 
with ES Designing and ES Decorating. Customers must register with 
Corel to enable permanently. Benefits include:
 Multi-page designs, layers and page layouts
 New content – heaps of clipart, photos and fonts
 Advanced OpenType support
 Enhanced compatibility with complex fonts (Asian, Arabic)
 Custom-built color harmonies
 Multiple trays in Corel CONNECT
 Creative vector shaping tools
 Document, objects and color styles
 Website design software
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Note  For more detail, please refer to the onscreen help available from 
the CorelDRAW® Graphics Suite Help menu.

New ES Decorating replaces DecoStudio

ES Decorating is a new product model positioned between ES Editing and 
ES Digitizing. It provides more embroidery capabilities that the now 
discontinued DecoStudio. It uses the same user interface as its 
companion digitizing products. 

ES Decorating has far more functionality than DecoStudio
 Full professional lettering and editing – all the functionality of 

ES Editing
 Digitizing with many more capabilities than DecoStudio
 Auto digitizing from within EmbroideryStudio or from within 

CorelDRAW Graphics
 6 optional e3 Elements now included as standard

And includes many new e4 Features
 Many new standard e4 features included in ES Decorating
 Three advanced e4 Elements now available in ES Decorating

Elements now standard in e4 ES Decorating

 Virtual Decoration
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 Kiosk Mode Lettering
 Team Names Standard
 Offsets Standard
 Bling
 Auto-digitize Bitmaps

Virtual Decoration included

High Resolution TrueView Images...
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Kiosk Mode Lettering included

Team Names Standard included
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Offsets Standard included

Bling included
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Auto-digitize Bitmaps included

ES Decorating over DecoStudio

 More capable professional commercial embroidery software
 More Lettering functionality with full control of parameters
 More Editing functionality with full control of parameters
 More Digitizing Functionality with full control of parameters
 Same User Interface as other ES product models
 Plus additional new e4 functionality
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More Lettering

More Digitizing
 Setup and digitize using own custom templates (from ES Editing)
 Professional tatami fill patterns with full control of parameters (from 

ES Editing)
 Professional underlay types with full control of parameters (from ES 

Editing)
 settings for Complex Turning
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Advantages of ES Decorating vs DecoStudio

New e4 Features in ES Decorating
 CorelDRAW® version X8
 New Design Library
 New order job feature

Category Features Benefits

More Lettering • Enveloped Lettering
• 9 vs 6 baselines
• Automatic Kerning 
• More Spacing & Sequencing Controls
• Team Name Standard Included
• Auto Design Border
• TrueType Font Conversion & Settings

• More artistic effects
• Better quality stitching
• Faster operations

More Control • Manage Auto Fabric Settings
• Create and Use Templates
• Full Underlay controls
• Full Stitch Type controls esp Tatami
• Full Auto Start / End control
• Full connector property control
• Full machine function controls

• More artistic stitch results
• More consistent quality control 
• Better quality for more 

circumstances

More UI • Overview Window
• Stitch List Docker
• Kiosk Mode

• Ease of use
• Detail control of stitch data
• Faster operation simple jobs

More Auto-digitizing Integrated Wilcom auto-digitizing as well 
as Corel based Auto-digitizing

Easier, quicker - no swapping to / 
from CorelDRAW® window

More Editing • Full Object Properties
• Process - Change densities by %
• More Stitch Editing controls

More control for optimizing quality 
and production issues

More Digitizing • Full tatami stitch type parameters
• Full Underlay stitch type parameters
• Auto corner controls
• Variable run stitch control

• More artistic stitch fills 
• Full control for different 

circumstances

More Standard 
Features

• Team Names Standard
• Offsets Standard
• Virtual Decoration
• Kiosk
• Bling

• Automating team name jobs
• High res TrueView images
• Lettering productivity
• Bling Design

Optional Elements • Team Names Advanced
• Offsets Advanced
• Color Photo Flash
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 New Product Visualizer
 New & Improved Lettering
 New Graphics Digitizing
 Other New & Improved Features

E4 Elements available in ES Decorating
 Team Names Advanced
 Offsets Advanced
 Photo Flash – including new Color Photo Flash

Known limitations

Notice is provided of the following known limitations in the 
EmbroideryStudio e4 software.

Even density contour

Even Density contour stitching is suited to complex shapes as well as 
simple ones. Contour stitching follows the shape with uniform stitch 
density. EmbroideryStudio may not generate even-density contour 
stitching in certain shapes. Stitching will revert to standard contour 
stitching.

Branching limitations

There are limitations when it comes to branching the new Motif Column, 
Offset Fill, and String stitch types. Stitches may be ungenerated when 
branching two or more objects together using these stitch types.

Use Outline Stitch Types > Contour to create outlines which follow object 
contours, creating a curved, light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Contour to create fills which follow object contours, 
creating a curved, light-and-shade effect. Right-click for settings.

Use Fill Stitch Types > Motif Column to place motifs along the center line of 
a column shape and resize to fit the shape. Right-clicking for settings.

Use Fills Stitch Types > Offset Fill to create offset fill stitching in any closed shape.

Use Fill Stitch Types > String to create string craftstitch fills. Apply to closed 
shapes.

Click Arrange > Branching to automatically sequence and group like 
embroidery objects.
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NVIDIA nForce motherboards
NVIDIA nForce motherboards are not fully compatible with our security 
dongle.

Copyright

Copyright © 1998-2022 Wilcom Pty Ltd. All rights reserved.
No parts of this publication or the accompanying software may be copied 
or distributed, transmitted, transcribed, stored in a retrieval system or 
translated into any human or computer language, in any form or by any 
means, electronic, mechanical, magnetic, manual, or otherwise, or 
disclosed to any third party without the express written permission of:

Wilcom International Pty Ltd. (a.c.n. 119 508 575)
Level 3, 1-9 Glebe Point Rd, Glebe
Sydney, New South Wales, 2037, Australia
PO Box 1094 Broadway NSW 2007
Phone: +61 2 9578 5100
Fax: +61 2 9578 5108
Web: http://www.wilcom.com

TrueView™ and Point & Stitch™ are trademarks of Wilcom Pty Ltd. 
Portions of the imaging technology of this Product are copyrighted by 
AccuSoft Corporation. The EPS File Import/Export Converter used in this 
Product is copyrighted by Access Softek, Inc. All rights reserved.
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